Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to add agents via ICM configuration Tool

Hi,

We are running ICM 6.0 in our contact centre setup.We are recently facing problem while adding agents in ICM via AW's ICM configuration tool.Attaching error for your reference.

Kindly suggest some solution.

3 REPLIES
Silver

Re: Unable to add agents via ICM configuration Tool

Ensure that the person you are trying to creat doesnt already exist. Do the Following:

Config Manager->Tools->List Tools->Person List

if you dont find anything related to that person, go to

Config Manager->Administration->Deleted Object

look for something related to your Person maybe (Person/Agent) and delete them permanently.

Hope this help,

please rate all helpful posts

Karzazi

New Member

Re: Unable to add agents via ICM configuration Tool

Tried deleting agents, but its giving a error message again. Attaching JPG. Also, dos window is showing aw disconnected. Pls advise.

Silver

Re: Unable to add agents via ICM configuration Tool

seems your AW lost connection to your Controller.

Click ICM Service Control: STop the Distrubitor process and start it again. If it doesnt work you need to collect more traces (using Dumplog) on your AW+Central Controller+ Event Viewer logs. But i think restarting the Distr should work for you fine.

Karzazi

189
Views
6
Helpful
3
Replies