Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unable to Login to UCCX 8.5 - aftre Service activation

Hi All,

I installed UCCX 8.5 yesterday and then got the license from Cisco. I integrated the UCCX 8.5 with CUCM 8.6 successfully and everything was working fine, then I activated the services, after that I logged out of the "administration page" and I am no longer  able to login!!! I tried to reset the administrator username and password few times, no luck.

At the moment I only have access to OS administration Page and CLI ! I heard it is a bug but would appreciate if anyone has come across this before and workaround.

Thank you,

Hamed

3 REPLIES

Unable to Login to UCCX 8.5 - aftre Service activation

Hi Hamed,

What is your UCCX Admin credentials? User id\password?

Thanks,

Anand

Super Bronze

Unable to Login to UCCX 8.5 - aftre Service activation

Hi Hamed

It sounds like you may not have paid attention to the last screen in the initial setup wizard - in that screen you select one or more users to be administrators, and from that point you use that new user to log in rather than the user defined during the Linux install.

Do you recall what user you selected?

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Unable to Login to UCCX 8.5 - aftre Service activation

Hi All,

The issue was sort of a bug, Cisco TAC got to the root and fixed it for me.I heard other people having the same issue and got it fixed by Cisco TAC.

FYI, I had choosen a user from CUCM to be an administrator but it did not work anyway.

Thank you for your reply.

Hamed

899
Views
0
Helpful
3
Replies
CreatePlease to create content