Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UpdateAW process asserting on ICM 7.1.5 ISE node

On our ICM 7.1.5 installation we have a two ISE nodes; we are seeing the UpdateAW process asserting on one of these nodes.

I'm already aware of "Field Notice: FN - 63371 - Unable to Make Config Changes - UpdateAW Process Failure" and have applied ES155 though this has not resolved our issue. I've attached a log file from CSOKNGAC2ISE1A - the server at fault. It seems the key lines of the log file are:

15:47:20 dis-uaw Trace: Attempting to connect to central controller database "kngc2_sideA" on server "csokngac2lgr1a"

15:49:06 dis-uaw Connection to Central Controller database failed!! host name: csokngsc2ise1b, IP: 10.97.27.3  

15:49:11 dis-uaw Trace: Error source: dbopen

15:49:11 dis-uaw Trace: DB Library error: Unable to connect: SQL Server is unavailable or does not exist.  Unable to connect: SQL Server does not exist or network access denied.

15:49:11 dis-uaw Trace: SQL Server message: 

15:49:11 dis-uaw Trace: ICR Exception Error: Re-starting the process....

Any ideas gratefully received!

  • Contact Center
3 REPLIES
New Member

UpdateAW process asserting on ICM 7.1.5 ISE node

Hi Mark,

When did this start occuring?  Have there been any network or firewall changes? as I can see from the log that the ISE is connecting to the B side logger OK its just the A side logger connection that has an issue.

JD

New Member

Re: UpdateAW process asserting on ICM 7.1.5 ISE node

This fault has been going on intermittently for over a year. There have not been any network or firewall changes that I'm aware of that could have accounted for this fault. You are correct, it is able to connect to Logger B but not Logger A. I've a feeling it is a SQL configuration issue with ISE server but I don't know how to confirm this.

New Member

UpdateAW process asserting on ICM 7.1.5 ISE node

I would rerun setup and check all settings are correct. I would also compare the registry entries with the working ISE server.

JD

493
Views
0
Helpful
3
Replies