Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Updates on Configuration Manager in AW fails

Got a UCCE 9.0.3 Deployment with 2 Primary AW/HDS boxes. Having an issue with the LoggerB for some reason. When LoggerA is up, I can make changes in AW-A in Configuration Manager (such as adding or deleting an agent) and if I go to ICMBA and look at the Configuration Table>Agent, I can see both Loggers updating. However, when I manually stop LoggerA  services, I can't make any changes.  I'm getting the below error from uaw:

dis-uaw Trace: Error:GetHostIPAdresses Unable to get the hostname 10093   

dis-uaw Connection to Central Controllerdatabase failed!! host name: , IP:

I believe I should be getting the hostname and IP but it doesn't show up on the log. I do have host files configured on all boxes and am able to ping all the hostnames just fine. Validated I got mixed mode setup in SQL as well on both Loggers and AW. I am also able to login to both Roggers in SQL Server Management Studio from both AWs and from each Rogger. Any ideas why?

5 REPLIES

Updates on Configuration Manager in AW fails

what does your router/logger configuration look like on both sides?

david

New Member

Updates on Configuration Manager in AW fails

David,

Not sure if you're referring to something specific but I have both sides setup the same way. I re-compared the configs of both router and logger in the web setup tool and they're identical (with the usual side A/B preference).

New Member

Updates on Configuration Manager in AW fails

It looks like it's something in SQL perhaps. I am unable to see the LoggerB in ICMDBA from LoggerA as well as from both AWs.

New Member

Did you ever resolve this

Did you ever resolve this issue? I'm experiencing the same issue now with a clean install on a HDS.

New Member

Updates on Configuration Manager in AW fails

Here's a snapshot of the logs I got from uaw. Can't figure out why ICMDBA is not able to see LoggerB DB.

10:01:33:450 dis-uaw Initializing Event Management System (EMS) Library.

10:01:35:451 dis-uaw Trace: EMS Server pipe ucce\Distributor\uawEMSPipe enabled for ucce\Distributor\uaw

10:01:35:451 dis-uaw Trace: Release 9.0.1.0 , Build 1454

10:01:35:451 dis-uaw Initializing Node Manager Library.

10:01:37:451 dis-uaw Trace: AWUtils.DLL:InitAWUtils() Called :Initialized : FlaseCurrent Instance : New     Instance : ucceCurrent node : New     Node : Distributor

10:01:37:451 dis-uaw Trace: AWUtils:CreateDLLHandles - Global\ucceLocalAWDBMutex

10:01:37:451 dis-uaw Trace: AWUtils:CreateDLLHandles - Global\DistributorucceGeoMemMutex

10:01:37:451 dis-uaw Trace: AWUtils:CreateDLLHandles - Global\DistributorucceRtClientMutex

10:01:37:451 dis-uaw Trace: AWUtils:AWUTILSSPEC - Global\ChangesMutex:768

10:01:37:451 dis-uaw Trace: AWUtils:AWUTILSSPEC - Global\UpdateAW768

10:01:37:452 dis-uaw Trace: Creating worker threads.

10:01:37:452 dis-uaw Trace: Attempting to connect to local database "ucce_awdb"

10:01:37:481 dis-uaw Trace: Connected to SQL Server 10.50.255 on server DRAW01.

10:01:37:481 dis-uaw EMS pipe:

\\DRAW01\pipe\ICM\ucce\Distributor\RouterB\EMSServer

.

10:01:37:481 dis-uaw Trace: Attempting to connect to central controller database "ucce_sideB" on server "DRROGGER01"

10:01:46:428 dis-uaw Trace: New notification client: ccdb on pipe 0x1c0.

10:01:46:429 dis-uaw Trace: New notification client: ccdb on pipe 0x1c4.

10:01:46:429 dis-uaw Trace: New notification client: ccdb on pipe 0x1c8.

10:02:38:494 dis-uaw Trace: Error:GetHostIPAdresses Unable to get the hostname 10093

10:02:38:494 dis-uaw Connection to Central Controller database failed!! host name: , IP:   

10:02:43:494 dis-uaw Trace: Error source: dbopen

10:02:43:494 dis-uaw Trace: DB Library error: Unable to connect: SQL Server is unavailable or does not exist.  Specified SQL server not found.

10:02:43:494 dis-uaw Trace: SQL Server message: 

10:02:43:494 dis-uaw Trace: Check your AD Domain to ensure that the user is in the required groups to perform this action

10:02:43:494 dis-uaw Trace: This process will continue to restart until the user credentials are corrected and the user has the rights to perform its require tasks

Anyone know why?

617
Views
0
Helpful
5
Replies
CreatePlease login to create content