Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade CCM 5.1.3.4000-4 and IPCC Express 4.5(1)

Hello to everyone!

I have to upgrade a CCM 5.0.4.1000-1 to 5.1.3.4000-4.

Since I have an IPCC Express 4.5(1), I have read (on the Cisco Customer Response Solutions (CRS) Software and Hardware Compatibility Guide) that I have to upgrade it to 4.5(2) for CallManager Compatibility.

The problem is that, in the Release Notes for Cisco Customer Response Solutions 4.5(2), it is stated that Cisco CRS 4.5(2) supports an upgrade from Cisco CRS release 4.5(1) SR1 only.

Unfortunately, online I can't find CRS 4.5(1) SR1 (the only Service Release available are CRS 4.5(2) SR1 and CRS 4.5(2) SR2).

So, my questions are:

1) Where can I find this CRS 4.5(1) SR1?

2) Is CCM 5.1.3.4000-4 compatible with IPCC Express 4.5(1)?

Thanks in advance for your help.

Best regards.

1 REPLY
Bronze

Re: Upgrade CCM 5.1.3.4000-4 and IPCC Express 4.5(1)

Here is the Cisco CRS Administration Guide 4.5(1) and Cisco Customer Response Solutions (CRS) Software and Hardware Compatibility Guide. I hope it may help you :

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_4_5/maintenance/admin/crs451ag.pdf

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

140
Views
0
Helpful
1
Replies
CreatePlease to create content