Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade ICM 7.2(x) to 7.5(x) or 8.x

Hi

I want to upgrade my contact centre from ICM 7.2(x) to 7.5(x) or 8.x and this need upgrade of SQL-2000 to SQL-2005. Can anyone help me out what problems will be faced during this migration?

Also is SQL-2005 bundled with ICM SW?

What is EOS/EOL of SQL-2005?

Regards,

Everyone's tags (1)
1 REPLY
Hall of Fame Super Silver

Re: Upgrade ICM 7.2(x) to 7.5(x) or 8.x

There are no problems with either of these migrations as long as you prepare well and follow the upgrade guides.  Things to consider:

  • ensure you have enough disk space on the servers
  • ensure the servers meet the specs of the version you are going to as outlined in the Cisco UCCE BOM
  • Ensure all other applications, ie. CUCM, CVP, IPIVR, 3rd party are compatible with this version
  • Consider desktop client upgrade, these are backwards compatible, so for example if you are running CTI OS you dont have to upgrade all clients right away

As far as SQL upgrade you have 30 days to do this after the migration as UCCE will work with 2000 as well, but will offically be supported for only 30 days.

HTH,

Chris

522
Views
0
Helpful
1
Replies
CreatePlease to create content