Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Web and Email Interaction Manager Customer Agent Chat Messages

Hi guys,

I am having a problem with the chat feature of the web and email interaction manager. Chats are one way, agents can recieve them but the client cannot recieve the replies or any chats from the agent. I have tested with browsers that have 'MeadCo Security Company' add-on installed and enabled and it works fine. But it doesnt work on customer browsers that dont have the add-on installed. I have tried enabling the chat setting that requires the customer to install it but it still does not prompt the customer to install it

Please help..

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: Web and Email Interaction Manager Customer Agent Chat Messag

Good morning,

The EIM 4.3.1 ES4 patch came out a couple of days ago. I dont' see anything specific to your problem in there, but it may be worth a shot.

Barry

4 REPLIES
Community Member

Re: Web and Email Interaction Manager Customer Agent Chat Messag

Below is the error message on the customer's browser:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; InfoPath.2; AskTB5.5)
Timestamp: Wed, 1 Sep 2010 10:12:22 UTC


Message: Object expected
Line: 589
Char: 2
Code: 0

Community Member

Re: Web and Email Interaction Manager Customer Agent Chat Messag

Good morning,

The EIM 4.3.1 ES4 patch came out a couple of days ago. I dont' see anything specific to your problem in there, but it may be worth a shot.

Barry

Community Member

Re: Web and Email Interaction Manager Customer Agent Chat Messag

Hi,

My Interaction Manager is version 4.2

Community Member

Re: Web and Email Interaction Manager Customer Agent Chat Messag

Hi Guys,


Cisco Interaction Manager Version 4.2 does not support Windows 7, Internet Explorer 8 and Mozilla. That was my problem.

Solution: Upgrade to CIM version 4.3 for it to work with the above browsers and their versions.

Thanks for your help.

Regards,

Benji.

656
Views
5
Helpful
4
Replies
CreatePlease to create content