Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

web view historical report issue

we are using ICM 7.1 cvp 3.1 and two redundant AWs , when try to get any historical report you will get the following message ( Error Message: Database Error! ODBC connection failed (code -1) - Cannot run tabular report) also when open the ICMDBA tool from any AW you will get (network communication layer not loaded)(ODBC SQL Server Driver Unable to load communication module. Driver has not been correctly installed.) also when you open the ODBC Administrator you get the and try to establish acconection with the AW DB you get the same errors, the real time reports are working fine. any now the icm jaguar service on one of the AWs is not starting up

2 REPLIES

Re: web view historical report issue

The first obvious question would be what changed? What was the last thing that happened before the issues arose? Are these errors on both WebView servers? I have a feeling you might need to reinstall the 3rd party tools and see if that clears out your issue.

david

Cisco Employee

Re: web view historical report issue

The first thing I would do is reinstall the Merant driver that SQL uses. It should be on the CD media that came with ICM. Be careful about uninstalling and reinstalling Webview. You need to follow the procedure outlined in the Webview install guide. Do not reinstall Third Party Tools over itself.

233
Views
0
Helpful
2
Replies
CreatePlease to create content