Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WebView 6.0 login error

Hi all,

I'm installed ICM 6.0. (all components on one server).

I've create user in User List.

When I try to login into the WebView page using http://Domain/user I've got the following error "Invalid Login name or password. Try again".

In the jaguar log I saw the following lines:

"Only ICM users"

"No Admin Login"

"Debug off"

Need help

4 REPLIES
Silver

Re: WebView 6.0 login error

New Member

Re: WebView 6.0 login error

no this link not help me because I've no problem at the AW installation.

I've finished the installation with no errors.

The problem occured only when I try to login to WebView.

Silver

Re: WebView 6.0 login error

Did you read the Doc i gave you?

[quote]

Note: The above message is displayed over multiple lines due to space limitations.

The other symptom appears following the installation. WebView users cannot login to the WebView server.

Invalid Login name or password.

Try again.

[quote End]

New Member

Re: WebView 6.0 login error

Just thought would throw this in too...when you try to login, enter your username as 'domain/username'. Also check on your IPCC domain under 'Administrative Tools' > 'Active Directory Users & Computers' to see if the user you created is there or not....if not then I would think your domain isn't correctly setup or AWS isn't part of it.

HTH, Please rate helpful posts.

Sulabh

324
Views
0
Helpful
4
Replies