Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Webview/Internet Explorer

What versions of Internet Explorer is Webview compatible with?  I have an ICM 7.5.1 deployment...

1 REPLY

Webview/Internet Explorer

Martin,

the BOM lists the following versions (see section 7.7, p.80):

  • Internet Explorer 6.0 (SP1 or greater)
  • Internet Explorer 7.0
  • Internet Explorer 8.0 for ICM 7.5(7) or later

I tried IE 7 and 8 only with a 7.5 ICM Webview and it looks alright.

Are you experiencing any issues with Webview?

G.

107
Views
0
Helpful
1
Replies
CreatePlease to create content