Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WebView not logging in

Hello,

I have a UCCE 8.0 system that suddenly has WebView tool not working.

When a user tries to login, the following error message displays: "Invalid User name or password. Try again."

i have tried:

- to restart the Jaguar service, but this didn't help.

- to login using the default webview user account as well as the AW's admin user. I got the same error.

I have checked few log files, and found the below Exception in the following log file: C:\Program Files\Sybase\EAServer\bin\Jaguarhttpservlet.log

No HTTP Listener available for web applications

No HTTPS listener available supporting integrity for web applications.

No HTTPS listener available supports integrity with mutual authentication for web applications.

No HTTPS listener available supporting confidentiality for web applications.

No HTTPS listener available supporting confidentiality with mutual authentication for web applications.

If desired listener unavailable, refer to server log file. If required, configure listener using Jaguar Manager.

060027-Unable to create web.xml.

java.lang.NullPointerException

at com.sybase.jaguar.packager.j2eejar.JWebBundleDescriptorBuilder.getDescriptor(JWebBundleDescriptorBuilder.java:38)

at com.sybase.jaguar.packager.JEarPackager.prepareWebBundleDescriptor(JEarPackager.java:619)

at com.sybase.jaguar.servlet.JagServletContext.writeWebInfFile(JagServletContext.java:1696)

at com.sybase.jaguar.servlet.JagServletContext.readProperties(JagServletContext.java:1682)

at com.sybase.jaguar.servlet.JagServletContext.init(JagServletContext.java:368)

at com.sybase.jaguar.servlet.ServletEngine.loadWebApplication(ServletEngine.java:2200)

at com.sybase.jaguar.servlet.ServletEngine.start(ServletEngine.java:1714)

at com.sybase.jaguar.servlet.ServletServiceImpl.start(ServletServiceImpl.java:391)

at com.sybase.jaguar.servlet._sk_JaguarServlet_ServletService.invoke(_sk_JaguarServlet_ServletService.java:531)

Aug 17 09:25:34 2012: No HTTP Listener available for web applications

No HTTPS listener available supporting integrity for web applications.

No HTTPS listener available supports integrity with mutual authentication for web applications.

No HTTPS listener available supporting confidentiality for web applications.

No HTTPS listener available supporting confidentiality with mutual authentication for web applications.

If desired listener unavailable, refer to server log file. If required, configure listener using Jaguar Manager.

Aug 17 09:25:34 2012: 060027-Unable to create web.xml.

java.lang.NullPointerException

at com.sybase.jaguar.packager.j2eejar.JWebBundleDescriptorBuilder.getDescriptor(JWebBundleDescriptorBuilder.java:38)

at com.sybase.jaguar.packager.JEarPackager.prepareWebBundleDescriptor(JEarPackager.java:619)

at com.sybase.jaguar.servlet.JagServletContext.writeWebInfFile(JagServletContext.java:1696)

at com.sybase.jaguar.servlet.JagServletContext.readProperties(JagServletContext.java:1682)

at com.sybase.jaguar.servlet.JagServletContext.init(JagServletContext.java:368)

at com.sybase.jaguar.servlet.ServletEngine.loadWebApplication(ServletEngine.java:2200)

at com.sybase.jaguar.servlet.ServletEngine.start(ServletEngine.java:1714)

at com.sybase.jaguar.servlet.ServletServiceImpl.start(ServletServiceImpl.java:391)

at com.sybase.jaguar.servlet._sk_JaguarServlet_ServletService.invoke(_sk_JaguarServlet_ServletService.java:531)

What else can I check?

Thanks,

Justine.

  • Contact Center
Everyone's tags (3)
4 REPLIES

WebView not logging in

Hi,

did you try the usual suspects:

- "There's no other browser but Internet Explorer",

- cleaning the cache directory of the ServletExec servlet container,

- https vs http.

G.

WebView not logging in

Also, is it an ICM instance using its own AD infrastructure or the customer's?

New Member

WebView not logging in

Hi Justine,

Did you try restarting Cisco Jaguar service? If yes, in services.msc can you try restarting just the Jaguar Service and try it out (Not the Cisco Jaguar Service)

Thanks,

Dass

Please rate useful posts

New Member

WebView not logging in

After restarting the Cisco Jaguar Service, it appeared restarted in the ICM Service Control. However in the Service Account Manager tool it appeared as stopped for around 30 minutes. After that, WebView suddenly started working properly. I checked the status in "service account manager" it was green (started).

No other changes were applied.

Thanks for all the posts

687
Views
10
Helpful
4
Replies