Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Webview Page Cannot Be Displayed Error

This is a new install using 7.2(2). I get to the Webview Login page just fine and enter my account that has Webview access in the Domain Manager but when I enter the info and press Log In I get an html error that states The page cannot be displayed. I've set all the appropriate trusted site options and advanced Internet Options. Going to open a TAC case but thought I would check here first.

11 REPLIES
Silver

Re: Webview Page Cannot Be Displayed Error

New Member

Re: Webview Page Cannot Be Displayed Error

I have the same problem, after upgrading from 7.1.4 to 7.2.2.

Its not the url or the other error 500 mentioned .

did you get yours working ever ?

New Member

Re: Webview Page Cannot Be Displayed Error

Nope, I have a TAC case open but still unresolved at this point. I went straight to 7.2.2 so I don't know if it worked on base 7.0. I assume yours worked okay on 7.1.4 and is broke after the upgrade? Leads me to believe I may want to go back to a 7.1 and try that

New Member

Re: Webview Page Cannot Be Displayed Error

Yes worked fine in 7.1.4. I was going to 7.2.2 to fix some other issues. I may have to roll back to 7.1.5 as well.

I have a TAC case open as of today as well. Internet Script Editor is broken, and User List inside of Config Manager!

New Member

Re: Webview Page Cannot Be Displayed Error

I experienced this same issue after upgrading to 7.2.2 from 7.2.1.

I also have a TAC case open but here is what I found.

As part of my troubleshooting, I used microsoft's IIS debugger on my webview server and found that sadlib.dll was causing the defaultapppool worker thread to terminate due to access violations, which in turn caused the app pool to disconnect, rendering all sites that are members of that app pool to become unavailable.

I downgraded back to 7.2.1 for my production environment, but in my lab I replaced the sadlib.dll from the 7.2.2 install with the one in the 7.2.1 backup folder, (oddly enough they report the same version number in file properties, yet are different sizes) webview and the reskilling tool then worked fine.

I believe this dll is used for AD authentication, which would explain why you get the login screen, but the login process fails.

I'm not recommending this as a workaround, I'm simply sharing my findings.

New Member

Re: Webview Page Cannot Be Displayed Error

Thanks for the update, there will be an Engineering Special released soon to fix this sadlib.dll issue according to my TAC engineer.

7.2(2)ES03.

New Member

Re: Webview Page Cannot Be Displayed Error

Hi all,

I have the smae issue and I have opened a case.

The TAC engineer will confirm this is a bug.

When I dowgrade to ICM 7.0 it works fine when I upgrade to ICM 7.2.2 it failed !

Green

Re: Webview Page Cannot Be Displayed Error

Great info, guys. I'll have to file this one away in my memory banks.

Regards,

Geoff

New Member

Re: Webview Page Cannot Be Displayed Error

Hi all,

To solve this issue, install ICM 7.2.2 ES 3.

Webview works.

New Member

Re: Webview Page Cannot Be Displayed Error

Where did you get it? Can you share it, i got a same problem.

New Member

Re: Webview Page Cannot Be Displayed Error

If you apply the latest version 7.2(4) it should work fine. You can get it at:

http://tools.cisco.com/support/downloads

284
Views
0
Helpful
11
Replies