Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Webview Reports in IE 8

i have a user that is trying to run his webview reports in IE 8. every time he runs the report an error message "You have been logged out due to inactivity" appears. however if I run the same report under his account name on my machine and the server (which are running IE 7) the report runs without a problem. As any one seen or heard of this before?

4 REPLIES
Community Member

Re: Webview Reports in IE 8

I have (I posted the same problem about a week ago); I haven't really had alot of time to work on it and haven't heard of any solutions yet

Community Member

Re: Webview Reports in IE 8

I have just run across this problem as well.  Curiously, the very first time I tried to run a report (2 real-time reports at once), one of them came up and the other gave me this "logged out due to inactivity" message.  After closing the browser (IE8) and trying again, I could not get any reports to work, even when switching to another computer (also using IE 8).  A reboot of the AW did not help either.

Community Member

Re: Webview Reports in IE 8

https://supportforums.cisco.com/thread/273076?tstart=0

I posted my answer to this in this discussion, it may or may not help you but it may help someone

Community Member

Re: Webview Reports in IE 8

You just need to add a registry key to get it to work.

Check out:

https://supportforums.cisco.com/thread/1004129

2339
Views
0
Helpful
4
Replies
CreatePlease to create content