Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Employee

Which license should we need for Global Phone Book feature of CCE

Hello,

My customer is going to migrate CAD of UCCE from 6.1 from 8.5. They have standard licenses for CAD. Their new UCCE 8.5 system will go live next week.

According to the customer and partner, in UCCE 8.5, the Global Phone Book feature is not configurable with Desktop Administrator. But they have been able to configure and use this feature in UCCE 6.1 for years.

Is it a expected behavior as for CAD 8.5 of UCCE?

Should they purchase enhanced or premium license for this feature? (I think they may not agree to it.)

I cound not find any information in Desktop Administrator Guide.

Thanks in advance,

Toshihide Uratake

  • Contact Center
Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Which license should we need for Global Phone Book feature of CC

Hi Toshihide Uratake,

Please check the below CAD UCCE datasheet for the different feature availability under different licenses.

http://www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps427/data_sheet_c78-627274_ps1844_Products_Data_Sheet.html

Hope it helps.

Anand

Pls rate helpful posts !!

2 REPLIES

Which license should we need for Global Phone Book feature of CC

Hi Toshihide Uratake,

Please check the below CAD UCCE datasheet for the different feature availability under different licenses.

http://www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps427/data_sheet_c78-627274_ps1844_Products_Data_Sheet.html

Hope it helps.

Anand

Pls rate helpful posts !!

Cisco Employee

Which license should we need for Global Phone Book feature of CC

Hi Anand,

Thank you so much for your prompt reply.

It seems to be supported with enhanced or premium license in 8.5. So they should upgrade their license.

I will talk with my customer and partner about the current specification of UCCE 8.5 based on this datasheet.

I think I may need to clarify when the difference between 6.x and 8.x occurred.

Thanks again,

Toshihide

358
Views
0
Helpful
2
Replies
This widget could not be displayed.