Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

WIM 4.2(5) to 4.3(1) upgrade failure

Hello, everyone. I have one thread opened for WIM upgrade but I think this is a different question so I'm opening this new discussion here since I need some different information.

I'm doing an upgrade from WIM 4.2(5) to 4.3(1) and it failed. The upgrade process completed without any error but there're these two issues after.

1. My upgrade to 4.3(1) on file/service/DB server completed without any error message but the 'Cisco Service' is gone on service control panel. I've tried uninstalling and reinstalling it back. The same thing. I checked from the start->All programs and then noticed that the 'start Cisco interaction manager' from start menu is actually pointing to a folder where the start batch file doesn't exist. I manually changed it to point to the correct folder and manually start it. I tried from browser by using the http://wim-applicationserver:9001/system/........... so to call directly into thte application server without upgrading the web server and I can login.  I'm just wondering if any of you have had the same problem? How do you fix it?

2. During the upgrade on web server after input the file server name, the screen stays for a long time almost like freeze. At last it did pass without any error message in the completion dialog but I found out error message in the installation log on the file server for this web server upgrade. It reported connection to SQL 1433 port failure.I wonder why the web server will need to connect to that port. Anyway after the upgrade I can login by connecting to the application server directly (through port 9001) but I couldn't get to the login page if I go through the web server. It complains the connection to the application server fails. I checked the file and couldn't decide if the parameter values there are correct. It has some port number like 15006 etc instead of 9001. I am not sure if that's correct or not.  Does anyone by any chance have a working system and can check for me or maybe attach the properties file?

Thanks a lot.

Community Member

WIM 4.2(5) to 4.3(1) upgrade failure

Both issues resolved. Thanks.

WIM 4.2(5) to 4.3(1) upgrade failure

Sorry to see that you couldnt receive help in time but could you kindly post the resolution steps, for reader's reference ?


CreatePlease to create content