Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WIM IE 11 support

Hello,

I am using WIM 4.4 and all my agents who are using Internet Explorer version 11 are able to type on webchat but cannot send the message. Please advise whether WIM 4.4 supports IE 11 or is there any settings to be enabled at IE.

 

Regards,

Sukanya

1 REPLY

i see only 7.0 and 8.0 are

i see only 7.0 and 8.0 are supported browser. what version of Java you have installed?

i will assume that you have followed browser setting guide correctly.

 

regards

Chintan

74
Views
0
Helpful
1
Replies
CreatePlease to create content