Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIM installation - Unable to connect to Database.

Hi,

I'm installing WIM 4.2.1 with UCCX 7.0. We got 2 MCS servers, one as Webserver and another as DB+Apps

in second server, I installed all 3rd party like BEA, JDK, SQL 2k + SP4 thereby completing pre-requisites as per installation guide. All pre-installation checks are done regarding DB authentication and system services. After all this while installing WIM using CD, I ran the setup for Cisco Interaction Manager. During the course, after filling up all DB parameters, its not able to connect to DB and throwing error - Unable to connect to Database, Pls enter correct database information.

The same DB, we tried connecting using a new ODBC connection - System DSN connection with same credentials, and able to connect to DB.

Server Collation : SQL_Latin1_General_CP1_CI_AS

Can someone pls suggest any resolution to this issue.

Regards,

Soman Nair.

1 REPLY
Green

Re: WIM installation - Unable to connect to Database.

I've done a few of the EIM/WIM installs with Enterprise, but it's pretty much the same product at the core.

We need some names here - server A has the DB, Services Server, File Server and App Server. Server B is your Web Server and is (potentially) in the DMZ.

On server A, during the install did you check all the boxes except Web Server? So it will create the database. You have installed SQL with Mixed Authentication and you have tested running a SQL Query Analyzer session using "sa" and the password?

This is Java, not Windows - ODBC and System DSNs don't apply. It just wants that "sa" user and password.

Regards,

Geoff

203
Views
0
Helpful
1
Replies