Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIM upgrade from V4.2 to V4.4

Hello, all. We'd like to implement an upgrade for WIM from version 4.2 to 4.4.  Is there any recommendation for the upgrade path? My current impression is that I have to upgrade from 4.2(1)->4.2(4)->4.2(5)->4.3(1)->4.4(1).

Thanks.

2 REPLIES
Green

WIM upgrade from V4.2 to V4.4

The first part sounds right (been there, did that).

4.2(1)->4.2(4)->4.2(5)->4.3(1)

Pretty ugly, eh? Suprised this still is as such.

Regards,

Geoff

New Member

Re: WIM upgrade from V4.2 to V4.4

Thanks for verifying the upgrade path. Now I'm doing the upgrade and has done up to 4.2(5). Then I ran into the following problem when upgrading to 4.3(1).

1. My upgrade to 4.3(1) on file/service/DB server completed without any error message but the 'Cisco Service' is gone on service control panel. I've tried uninstalling and reinstalling it back. The same thing. I checked from the start->programs and then noticed that the 'start Cisco interaction manager' from start menu is actually pointing to a folder where the start batch file doesn't exist. I manually changed it to point to the correct folder and manually start it. I tried from browser by using the http://wim-applicationserver:9001/system/........... so to call directly into thte application server without upgrading the web server and I can login.  I'm just wondering if any of you have had the same problem? How do you fix it?

2. During the upgrade on web server after input the file server name, the screen stays for a long time almost like freeze. At last it did pass without any error message in the completion dialog but I found out error message in the installation log on the file server for this web server upgrade. It reported connection to SQL 1433 port failure.I wonder why the web server will need to connect to that port. Anyway after the upgrade I can login by connecting to the application server directly (through port 9001) but I couldn't get to the login page if I go through the web server. It complains the connection to the application server fails. I checked the worker.properties file and couldn't decide if the parameter values there are correct. It has some port number like 15006 etc instead of 9001. I am not sure if that's correct or not.  Does anyone by any chance have a working system and can check for me?

Thanks a lot.

336
Views
0
Helpful
2
Replies
CreatePlease login to create content