Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

XML Error [4]: Parse Error / Host not Found / stuck in requesting

 

UCCX Version : System version: 8.5.1.11002-22 running in VMWare5.5. Two VM's Master / Slave

CUCM Version : System version: 8.5.1.13900-5 running in VMWare5.5. One Publisher and two Subscribers.

 

I reloaded the UCCX boxes early this morning and when they came back an number of agents were complaining of problems.

 

Parse Errors / Host not found / Requesting ... (for mintues) / also an error claiming the agent is logged in at another handset.

A quick check revealed that all services were correctly running and also Master / Slaves were all correct

I then took the following steps to rectify the problem

 

  • Stop CTI Manager on CUCM Pub / subscribers
  • Stop Cisco AXL and UXL Web services Pub / Subscribers
  • Stop Cisco Tomcat on CUCM Pub / subscribers (use CLI - This kills the web management screen)
  • Start Cisco Tomcat on CUCM Pub  / subscribers
  • Start CTI Manager on CUCM Pub
  • Start Cisco AXL and UXL Web services Pub / Subscribers
  • Stop IPPA service on UCCX (primary and backup)
  • Start IPPA service on UCCX (primary and backup)

 

We still seem to have the problem.

However some of the agents are taking calls so I cannot reset the system

 

Any ideas what is going on here and why a reboot has caused so much trouble ??

 

Any help appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Well according to this:http:/

Well according to this:

http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Communications_Manager_(CUCM)#Version_9.0.281.29

CM has better ESXi support - you can go with 5.5 there.

But you should check CM and UCCX compatibility also - maybe you have to go with UCCX 9 if you upgrade CM...etc etc.

As you can see - virtualization is great but you must align with some rules there...

BR,

Dragan

HTH, Dragan
10 REPLIES
Silver

This is offtopic answer - are

This is offtopic answer - are you using ESXi 5.5 also? It's unsupported BTW...I personally have had problems with virtual environments if not following supported configurations and Cisco unified communications products...

Also maybe your problems are related to HA environment?

BR,

Dragan

HTH, Dragan
New Member

I am indeed running ESXi 5.5,

I am indeed running ESXi 5.5, are you sure its not supported ?

I used a customized cisco esxi install.

Silver

Looking at this and I think

New Member

Wow-zers I used this Cisco

Wow-zers

 

I used this Cisco ISO to build esxi

 

Cisco Custom Image for ESXi 5.5.0 U1 GA Install CD

 

Downgrading all the hosts to 5.1 seems like such a regressive step !

 

FYI - the problem seems to have gone away. However I am not filled full of confidence that it wont happen again.

 

Do you think that v5.5 is causing a problem ?

I wonder do cisco have any plans on supporting 5.5 for UCCX, it seems to be supported for Unity connection alright.

Silver

Well I think that they gonna

Well I think that they gonna support 5.5 - but for 8.5 UCCX i'm not sure...

I'm not sure that 5.5 is causing problems but it could be...even if you experience problems again even TAC is not going to help because of unsupported hypervisor.

So you have to decide what to do definitelly smiley

BR,

Dragan

HTH, Dragan
New Member

I would prefer to move to 9.X

I would prefer to move to 9.X

 

but this is pretty major as I have to upgrade 3 X CUCM and 2 X CUC.

 

That seems like a better idea - but I'm still not under Cisco Support right ?

Silver

Well according to this:http:/

Well according to this:

http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Communications_Manager_(CUCM)#Version_9.0.281.29

CM has better ESXi support - you can go with 5.5 there.

But you should check CM and UCCX compatibility also - maybe you have to go with UCCX 9 if you upgrade CM...etc etc.

As you can see - virtualization is great but you must align with some rules there...

BR,

Dragan

HTH, Dragan
New Member

Thanks Dragan I think its a

Thanks Dragan

 

I think its a good move to change the hosts to ESXi 5.1 (latest patch) and migrate UC / CUCM and UCCX to version 9.1

 

That should keep me busy for a while smiley

I post back here to let you know if it fixes the problem.

 

Regards

 

James

New Member

It would appear downgrading

It would appear downgrading to esxi5.1 seems to have fixed the problem.

Although a lot of reboots and restart are involved with this so perhaps that helped as well.

Next step - upgrade to 9.1

Silver

Great...glad to hear that ;

Great...glad to hear that ;)

BR,

Dragan

HTH, Dragan
262
Views
5
Helpful
10
Replies
CreatePlease to create content