Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Network slowdowns when migrates to NX1k - TAC aren't finding the problem.

Hi,

I have an opened TAC Service Request (Case), and we aren't finding the problem.

Any help, tip, will be helpfull. Thanks.

I attached pdf with all information about the topology, tests, environment...

Problem information

  • The network slowdowns starts to happen when more or less the eighth virtual machine is migrated from the DVS VMware to NX1k.

  • Ping tests were done from 192.168.39.151 to 192.168.39.9, but the network slowdowns happens from ping of any virtual machine of any hardware to any virtual machine inside the HP hardware DL580 G7, any nic below:
    • NetXen HP NV375i Integrated Quad Port Multifunction Gigabit Server Adapter.
    • Broadcom Corporation NC382T PCI Express Dual Port Multifunction Gigabit Server Adapter.
    • NetXen HP NC522SFP Dual Port 10Gbe Server Adapter.

  • Tests were done with a nic at a time, and the network slowdowns happened with all.

  • All the hosts and virtual machines are in the same subnet and the same cluster inside the VMWare.


Best Regards.

  • Data Center & Virtualization
881
Views
0
Helpful
0
Replies
This widget could not be displayed.