Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading the VSM and compatibility

Hello everyone.

I wish to upgrade our Nexus 1000v VSM from 4.2(1)SV1(5.1) to 4.2(1)SV2(2.1a) because we're moving from ESXi 5.0 update 3 to ESXi 5.5 in the near future. I haven't been able to find a compitability list for the new version when it comes to VEM version, I was wondering if it supports the old VEM versions we're running, so I don't have to upgrade everthing in one go. I know it supports both versions of our ESXi.

Best regards

Pete

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions

Upgrading the VSM and compatibility

Possibly because no one other than yourself had answered. What about now?

Regards

3 REPLIES
New Member

Upgrading the VSM and compatibility

New Member

Upgrading the VSM and compatibility

I'm not able to close this discussion or label it as answered?

Upgrading the VSM and compatibility

Possibly because no one other than yourself had answered. What about now?

Regards

450
Views
5
Helpful
3
Replies
CreatePlease login to create content