cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
cancel
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
Community Member

perda de pacotes entre nós

Prezados estou com o seguinte problema:

Tenho alguns clusters que estão perdendo pacote entre nós. uso N2K2232TM e N2K-C2248TP. Estão usando bound com duas interfaces eth0 e eth1.

Testes

10.29.227.47 source ----> destination 10.29.227.160

: olhando o tcp dump vimos que os pacotes saíam da máquina 10.29.227.47

 chegavam na eth0 da 10.29.227.160

10.29.227.160 respondia pela eth1

 mas o pacote não chega na 10.29.227.47

arquitetura

10.29.227.160

(eth0)N5K - A   &  (eth1) N5K - B

3 RESPOSTAS
Community Member

Estão perdendo quantos %?  

Estão perdendo quantos %?  

Veja a configuração dos port-channel.  mande um show port-channel summary nos dois 5k.

Envie também  um show interface X switchport e show interface trunk "caso seja trunk".

Estão em VPC?

Caso já tenha resolvido, informe a solução.

Community Member

Marcelo,

Marcelo,

Segue o port-channel do N5K-B. A configuração é a mesma para o N5K-A.

N5K-B# sh cdp neighbors
Capability Codes: R - Router, T - Trans-Bridge, B - Source-Route-Bridge
S - Switch, H - Host, I - IGMP, r - Repeater,
V - VoIP-Phone, D - Remotely-Managed-Device,
s - Supports-STP-Dispute


Device-ID Local Intrfce Hldtme Capability Platform Port ID
SW03100 mgmt0 149 R S I WS-C4510R-E Gig4/44
N7K-A
Eth1/43 129 R S I s N7K-C7018 Eth4/26
N7K-A
Eth1/44 178 R S I s N7K-C7018 Eth17/18
N7K-B
Eth1/45 122 R S s N7K-C7018 Eth4/26
N7K-B
Eth1/46 122 R S s N7K-C7018 Eth17/18
N5K-A
Eth1/47 156 S I s N5K-C5596UP Eth1/47
N5K-A
Eth1/48 156 S I s N5K-C5596UP Eth1/48
N5K-B # sh running-config interface Eth1/44

***************************************************************************

!Command: show running-config interface Ethernet1/44
!Time: Thu May 5 09:36:16 2016

version 7.0(2)N1(1)

interface Ethernet1/44
description Uplink - Eth17/18 - N7K-A
switchport mode trunk
switchport trunk native vlan 42
switchport trunk allowed vlan 42,65,61-62
spanning-tree port type network
channel-group 18 mode active

***********************************************

N5K-B# sh int Ethernet1/43 switchport
Name: Ethernet1/43
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-B# sh int Ethernet1/44 switchport
Name: Ethernet1/44
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-B# sh int Ethernet1/45 switchport
Name: Ethernet1/45
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-B# sh int Ethernet1/46 switchport
Name: Ethernet1/46
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

***************************************************************

N5K-A# sh int Ethernet1/43 switchport
Name: Ethernet1/43
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
N5K-A# sh int Ethernet1/44 switchport
Name: Ethernet1/44
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-A#
N5K-A# sh int Ethernet1/45 switchport
Name: Ethernet1/45
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-A# sh int Ethernet1/46 switchport
Name: Ethernet1/46
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

Community Member

Marcelo,

Marcelo,

Segue o port-channel do N5K-B. A configuração é a mesma para o N5K-A.

N5K-B# sh cdp neighbors
Capability Codes: R - Router, T - Trans-Bridge, B - Source-Route-Bridge
S - Switch, H - Host, I - IGMP, r - Repeater,
V - VoIP-Phone, D - Remotely-Managed-Device,
s - Supports-STP-Dispute


Device-ID Local Intrfce Hldtme Capability Platform Port ID
SW03100 mgmt0 149 R S I WS-C4510R-E Gig4/44
N7K-A
Eth1/43 129 R S I s N7K-C7018 Eth4/26
N7K-A
Eth1/44 178 R S I s N7K-C7018 Eth17/18
N7K-B
Eth1/45 122 R S s N7K-C7018 Eth4/26
N7K-B
Eth1/46 122 R S s N7K-C7018 Eth17/18
N5K-A
Eth1/47 156 S I s N5K-C5596UP Eth1/47
N5K-A
Eth1/48 156 S I s N5K-C5596UP Eth1/48
N5K-B # sh running-config interface Eth1/44

***************************************************************************

!Command: show running-config interface Ethernet1/44
!Time: Thu May 5 09:36:16 2016

version 7.0(2)N1(1)

interface Ethernet1/44
description Uplink - Eth17/18 - N7K-A
switchport mode trunk
switchport trunk native vlan 42
switchport trunk allowed vlan 42,65,61-62
spanning-tree port type network
channel-group 18 mode active

***********************************************

N5K-B# sh int Ethernet1/43 switchport
Name: Ethernet1/43
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-B# sh int Ethernet1/44 switchport
Name: Ethernet1/44
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-B# sh int Ethernet1/45 switchport
Name: Ethernet1/45
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-B# sh int Ethernet1/46 switchport
Name: Ethernet1/46
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

***************************************************************

N5K-A# sh int Ethernet1/43 switchport
Name: Ethernet1/43
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
N5K-A# sh int Ethernet1/44 switchport
Name: Ethernet1/44
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-A#
N5K-A# sh int Ethernet1/45 switchport
Name: Ethernet1/45
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

N5K-A# sh int Ethernet1/46 switchport
Name: Ethernet1/46
Switchport: Enabled
Switchport Monitor: Not enabled
Operational Mode: trunk
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 42 (VLAN_NATIVA)
Trunking VLANs Allowed: 42,65,61-62
Voice VLAN: none
Extended Trust State : not trusted [COS = 0]
Administrative private-vlan primary host-association: none
Administrative private-vlan secondary host-association: none
Administrative private-vlan primary mapping: none
Administrative private-vlan secondary mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

114
Apresentações
0
Útil
3
Respostas
CriarFaça o para criar o conteúdo