Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco DMP 4400 - Red light / No AV output


I can't get this unit to work, the red led stays on (I have read that this means the unit is waiting for a DHCP address).  The unit is connected to a network running a DHCP server, I have used the cable in another network device.

I have tried resetting the unit but have had no luck.

Any help appreciated.


Cisco Employee

Re: Cisco DMP 4400 - Red light / No AV output


I am assumming you meant "can't get"  the DMP to work.

You mention the red led stays on.  As noted in the docs...

"A solid red LED indicates that your DMP is trying to obtain

an IP address. After your DMP has an IP address, it turns off the red LED."

So, the first thing to do is to RESET the DMP to factory defaults.

You do this by using a pen or paper clip and press and hold the

reset button on the rear panel of the DMP for at least 10 second or more

or til you hear an audio beep and the DMP restarts.  This will get the DMP

to a "out of the box" state and should issue DHCP requests for an IP Address.

If DHCP is successful and the DMP receives an IP address the RED led

should go off and the IP address will be displayed on the Splash screen of the

attached display.

If the RED Led remains lit for an extended period of time then additional

troubleshooting will be necessary.  Here are some things to verify and

suggestions on troubleshooting:

- Verify DHCP Server in network

- Verify Switch port is active and port span is disabled

- Verify the Switch port is in the correct VLAN

- Verify Speed & Duplex of the Switch port is correct

- Verify that the DMP gets link when attached to the switch port

- Use wireshark and sniff\span the port that the DMP is attached to.

  Verify that the DMP is indeed sending a DHCP Request.

  Verify that the DHCP is responding to DHCP Response.

  Upload wireshark trace to this post for evaluation

Performing the steps above should narrow the issue down and

will help determine the next steps...



Community Member

Re: Cisco DMP 4400 - Red light / No AV output


Thank you for your reply.

I have tried resetting the box, I hear no beep.  The box seems to stay in the same state.

I will do a Wireshark trace and post it here.


Community Member

Re: Cisco DMP 4400 - Red light / No AV output


I've also encounter this problem. red lights with no AV.

I've tried restarting the DMP as per instructions (reset button with 10 seconds) but to no avail. I was wondering if we can access directly to the DMP without using ssh or telnet. Maybe a serial connection?

I suspect there's something wrong with the boot up file.

Cisco Employee

Re: Cisco DMP 4400 - Red light / No AV output


No access via serial connection.

We should not jump to conclusion without gathering some

troubleshooting information.

Please check the information provided in my answer.

and upload a wireshark trace from monitoring the

switch port that the DMP is attached too.  This

will help us determine where the issue may be.

Has this DMP ever worked?

If so, any recent changes?



CreatePlease to create content