Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Deployment Question

Running into a situation that I need some clarification on.

Scenario:

in  a 5.2 environment and 4400G DMP's

have deployed a presentation to  the DMP and have issued a Local command to have the DMP play from  local.

I then go back into the presentation and make a change,  like adding a new jpeg to a playlist.

I save the presentation  then go to the DMP Manager and deploy the package again.

I have  verified that the new jpeg file is on the DMP, but the presentation is  still playing the previous set of commands.

When will  the DMP relook at the presentation command file?

Everyone's tags (3)
7 REPLIES
New Member

Deployment Question

Hi Richard, I have the exact same issue, did you get this resolved, was it a known bug?

I have a customer using 5.2.1, i know its old

Cheers

Andy

Hall of Fame Super Gold

Deployment Question

Contact your authorized reseller and ask if you can get a copy of the newer 5.4.

Cisco Employee

Deployment Question

Hi Richard, Andy,

Did you try to push again the LOCAL presentation to the DMP after deploying the package again? It is always recommended to do so after re-deploying a package, as that would force the DMP to reload the assets.

Regards,

Marco

New Member

Deployment Question

Hi Marco

Yes Once I do a 'deployment package' I run a go to url command to play the local content but the html (script) file is referencing old assets that are no longer in the presentation.

Not sure what you mean by 'push again the LOCAL presentation'.

5.4 doesn't seem to be on CCO as yet, the customer is in process of upgrading to 5.3 anyway but I was trying to find out if it was a known bug.

Cheers

Andy

Cisco Employee

Deployment Question

Hi Andy,

With "push again the LOCAL presentation" I meant indeed to run again the go to url command to play the local content after the "deployment package" is completed.

If you have already done so, this may be a bug indeed. If the problem persists after the customer has upgraded, you may open a TAC Service Request to investigate this further.

5.4 will not be published on Cisco.com as it is a paid upgrade, except for customers with SAS contract. SAS customers will be able to download the software via the Product Ugrade Tool (PUT).

Regards,

Marco

New Member

Deployment Question

Hello ,

I can remember facing this issue as well.

What i did to overcome this situation was to format the flash memory of the dmp before every new deployment.

You need to create and advance task and use SET option along with this string:

mng.command=write+sh+FG+rm+-rf+/tmp/ftproot/usb_1/

Then, you can just deploy the desired package.

Let me know if it works for you also!

New Member

Deployment Question

Thanks for the reply's guys I appreciate it.

Thanks for that string I was wondering how that was done, I deleted the deployment folder using FTP so it had the same effect.

I will also request the PUT upgrade for 5.4.

Cheers

Andy

843
Views
0
Helpful
7
Replies
CreatePlease to create content