Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

displaying white screen after playlist pushed

After pushing an updated playlist to the DMP it is displaying just a white screen.  After rebooting and hard rebooting the device the white screen still appears so I thought it might have just had a hardware issue.  I swapped out players and the problem still exhists.  Anybody have any suggestions?

Thanks

C

4 REPLIES
Bronze

displaying white screen after playlist pushed

I have seen this when the DMP can't play the content.  What kind of content are you trying to push to the DMP and what is the  DMP model?

New Member

displaying white screen after playlist pushed

We are just pushing static images to a 4400.  The playlist had a file added which sparked the problem, then it was removed to try and get it back up but that didn't resolve it.

Bronze

displaying white screen after playlist pushed

If you are deploying the content by using a Deployment Package did you also schedule playing the content?  From Schedule slect Digital Signage and then select the deployment package you deployed with the work Local before the deployment package name.  Select the DMP you are deploying to and submit the schedule.  If this is the case you should see the images displayed.

New Member

displaying white screen after playlist pushed

A deployment package does exhist, but I am specifically just pushing the playlist and not the package.  I found a workaround for the time being by creating a presentation and not just a playlist and it comes up fine.  I am still trying to solve the mystery playlist error though.

359
Views
0
Helpful
4
Replies
CreatePlease to create content