Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DMP 4305 (5.2) not comming back after clicking restart ???

I'm first time working with DMS 5.2 and I am experiencing this issue with DMP 4305, I am configuring them and when a save changes then restart'em to take those changes they just don't start up, the pop up of 30 secs to reboot stays on the screen for too long but nothing happens until I go an manually unplug then plug it to power.

I have not tried yet with DMP 4400 because I have not upgraded it.

I wonder if it is a bug? Because it happened in two different DMPs.


Cisco Employee

Re: DMP 4305 (5.2) not comming back after clicking restart ???


I believe you may be running into a known issue.

Does the "Soft" Restart work consistently after you power off

after the Upgrade?

Have you tried a DMP-4400G yet?

Also, Please upload a screenshot of the DMP-DM GUI screen from the Settings->Browser Screen.

Is this problem DMP on a private or public network?  Can

this network where the DMP resides access



New Member

Re: DMP 4305 (5.2) not comming back after clicking restart ???

One of my customers ran into a similar problem as he was upgrading some DMP's from 5.0 to 5.1  before upgrading the units, they had configured the central management IP for the DMS server.  When he was doing the upgrade from 5.0 to 5.1, he was working on an isolated network that had no connection back to the DMS server. 
This lack of connectivity, caused the DMP's to appear to hang.  The fix was to return them to the factory default by holding in the reset button for about 10 seconds while applying power to the unit, and reconfiguring the DMP.  The last thing they do is configure the central management address, save and then power off.  That then worked when redepoyed with connection back to the core.

Hope this helps.

New Member

Re: DMP 4305 (5.2) not comming back after clicking restart ???

I found same issue as you for last time. I think that you didn't upgrade kernel before upgrade firmware. Can you check what is date in your kernal?

Try to

1. upgrade kernel and

2. upgrade firmware

3. reset Factory default