Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DMP-4400 5.1 When Live stream drops the DMP requires reboot

We are using the Exterity TV Gateway to stream live TV to our DMP's when the Signal drops on the Exterity as it does several times a day the TV looses Audio and the screen goes blank for 5 seconds shows video and then blank again. This continues until we reboot the DMP. Has anybody come across this issue and does anybody have any ideas on a cure? The network connections are ok at the Exterity and DMP as far as speed and duplex are concerned with no errors seen. I am thinking its something to do with the multicast and the time its taking to re-join the stream but not sure how I can make any ajustments if it is.

Everyone's tags (5)
4 REPLIES
Bronze

Re: DMP-4400 5.1 When Live stream drops the DMP requires reboot

Hi,


Do you have a resolution for this?


I'm getting a similar issue running the DMP 4400 and DMM 5.1 except I have and issue where I could get 2 channels ok but could not get others and getting the blank screen repeatedly. Rebooting the DMP does not seem to provide any resolution temporarily or not. I have a DMM, DMP and DCM all attached to the same switch. Using UDP media per channel and a  presentation per channel to push TV the DMPs.


Using VLC to pickup the mutlicasts works without any issues.

Cisco Employee

Re: DMP-4400 5.1 When Live stream drops the DMP requires reboot

Please provide all the configuration parameters that you have

configured for the Multicast streams on your Streaming server.

Symptoms like these tend to be with the charactistics

of the Multicast Streams being sent to the DMP...

Thanks!


T.

Bronze

Re: DMP-4400 5.1 When Live stream drops the DMP requires reboot

Hi,

The blanking in and out has been resolved by disabling the text (closed caption) services on the stream. This only seemed to occur with the SD streams not HD streams.

Still have no audio but will keep that in post https://supportforums.cisco.com/thread/2025047

Thanks

New Member

Re: DMP-4400 5.1 When Live stream drops the DMP requires reboot

Hi we did resolve our issue. We found the problem to be the multi-cast configuration on the core switch. We had a 10Gig link to the switch connected to the TV Gateway and this link had thousands of drops. The network guys changed the way the multicast packets went through the Cat6k this stopped the errors and the DMP has been ok since. Will try to dig out what our network guy did and post it but essentially the issue was the dropped packets.

1265
Views
0
Helpful
4
Replies