Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

DMP 4400 and 4305 in 5.1

Hi Tomas

I'm using DMP 105, of which 20 are 4400 and 85 are 4305g. In all we've set the resolution in the Screen Width 1920 x Height 1080. The video sources used were created in SD and HD. When played on the DMP, the video is not visulizado, leaving a black screen. If the DMP's configured in 1366 x 768, the video is played OK. With 1920 x 1080 resolution web pages work ok.
If I have to change all this resolution dmp causes me more problems than are It Works web pages with information and configured with this resolucion1920x1080.
The videos are in format MPEG2_TS
I wish I had an urgent response because this customer is to buy 100 more DMP 4400

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: DMP 4400 and 4305 in 5.1

Claudio,

Can you please provide the following so we can look

at the possible issues?

From a DMP that is experiencing this issue.  Access the

DMP-DM Web interface and get snapshots of the following

screens:

* Settings-->Browser

* Settings-->Display Attributes

* Settings-->DMP Display Dimensions

* About-->Hardware and Firmware Versions

Then, Download Media Info and use this tool to get the

"text" output of the media info of the Video file having

the issue.

* http://mediainfo.sourceforge.net/en

Please post or attach the text output of the Video file.

Hopefully, after getting this info we can narrow

down the issue.

Thanks

T.

Cisco Employee

Re: DMP 4400 and 4305 in 5.1

Claudio, 

Thank you for uploading the screen shots but you did not upload

the media info of the video file.

Also,  please recapture the "DMP Display attributes"  it appears the

HDMI information was cutoff or incomplete.  Should see one that is like

the one I attached.

Also, What is the exact Model number of the Samsung LCD?

thanks

T.

8 REPLIES
Cisco Employee

Re: DMP 4400 and 4305 in 5.1

Claudio,

Can you please provide the following so we can look

at the possible issues?

From a DMP that is experiencing this issue.  Access the

DMP-DM Web interface and get snapshots of the following

screens:

* Settings-->Browser

* Settings-->Display Attributes

* Settings-->DMP Display Dimensions

* About-->Hardware and Firmware Versions

Then, Download Media Info and use this tool to get the

"text" output of the media info of the Video file having

the issue.

* http://mediainfo.sourceforge.net/en

Please post or attach the text output of the Video file.

Hopefully, after getting this info we can narrow

down the issue.

Thanks

T.

New Member

Re: DMP 4400 and 4305 in 5.1

Hi, Tomas.
I send you the info I asked for. Are the screen captures of DMP, the failure does so from the DMP or from a Web server. you can use any video in HD for testing. Remember that if the DMP is set to 1366x768 works, but if the dmp is in 1090x1080 does not work.

Cisco Employee

Re: DMP 4400 and 4305 in 5.1

Claudio, 

Thank you for uploading the screen shots but you did not upload

the media info of the video file.

Also,  please recapture the "DMP Display attributes"  it appears the

HDMI information was cutoff or incomplete.  Should see one that is like

the one I attached.

Also, What is the exact Model number of the Samsung LCD?

thanks

T.

Cisco Employee

Re: DMP 4400 and 4305 in 5.1

I also noticed a couple things:

* One you have autodetect enabled for Display attributes and disabled for Browser settings.

   Try synching both as Autodetect enabled or disabled.

* Another thing which maybe be the issue is the "FrameRate" you currently have 60hz.  Try

setting it manually to 59.94hz  apply, save, & reboot...

T.

New Member

Re: DMP 4400 and 4305 in 5.1

Hi Tomas
Excuse the delay, I send the dmp catches again. authorize my client let's you video. The model of LCD / TV is Samsung 40 ° HD LN40A550P1R.

DMP 4400 can be modified so that you indicated in the previous note, but in the DMP 4305g can not be modified

Thanks Tomas.

New Member

Re: DMP 4400 and 4305 in 5.1

Hi Tomas,Today I could edit the original video that has a size of 174MB and the support site makes up only 50mb, so I send you a short video for you to try.

add another minute video mensaje1m.zip

thank you very much Claudio.

Cisco Employee

Re: DMP 4400 and 4305 in 5.1

Claudio,

I have tested the video files that you uploaded and

I have no issues playing them out.

Please refresh my memory what is exactly wrong with

these files?

I have tested with a playlist configured for:

1920x1080

1366x768

thanks for the files to test!

T.

New Member

Re: DMP 4400 and 4305 in 5.1

Ok, Tomas

It's the video, but Link Remember that is only part of the video, dmp are set to 1920 x 1080 and the version we use is 5.1

Thanks

Claudio.

548
Views
0
Helpful
8
Replies
CreatePlease to create content