Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DMP 4400G after upgarde "5.2_EFT_DMP4400G.fwimg" trouble

Hi
i have upgraded one dmp 4400G to 5.2 using "5.2_EFT_DMP4400G.fwimg" firmware,
every thing goes ok
upgrading, burnig, verifing, ok
but after the front light turns into green, no response from the dmp using the remote controle, can't show ip adress then can't acess the dmp for seting static IP, and more noting shows up using the remote control then what to do in this cas,

thank's

5 REPLIES
Cisco Employee

Re: DMP 4400G after upgarde "5.2_EFT_DMP4400G.fwimg" trouble

Raouf,


The DMP should have rebooted after upgrade.  On bootup, the DMP should

display a Cisco Splash screen displaying the IP Address.  When you reboot

the DMP, Is the Cisco splash screen displayed?


* What version of firmware did you upgrade from?


* Try resetting the DMP back to factory defaults and let us know what happens


   Press & Hold the RESET button (located on back of
   DMP 4400) for at least 10 seconds.  The DMP may emit an 
   audible "beep" when it has hit the required amount 
   of time.


The DMP should reboot and and display the Cisco Splash.  At this time the DMP

should be reset to factory defaults and you can access the DMP-DM to reconfigure.


Cheers!


T.


New Member

Re: DMP 4400G after upgarde "5.2_EFT_DMP4400G.fwimg" trouble

After updating to

5.2.1 I  had to pull the power on a few DMP to get them to wake back up.

New Member

Re: DMP 4400G after upgarde "5.2_EFT_DMP4400G.fwimg" trouble

Hi,
then first off all thx's for the fast answer,
so those are the facts;

- The DMP was on 5.1 firmware, and was working perfectly,
i'm trying dmm 5.2 on vmware so i upgarded the dmp to 5.2 firmware
"5.2_EFT_DMP4400G.fwimg", i have upgraded the dmp before from 5.0 to 5.1 and every thing goes ok, so the same pathway was show on both the browser window and the hdmi screenconnected to the 4400G DMP, 1> burning, 2> verifiyng and 3> rebouting and a sucessessfull message apearse on both browser and DMP screen.

I triyed then reseting the dmp but no way no logo of cisco nor any thing on the screen, no acess from web browser to, but the front lights turns from red to green, i wonder if the wifi layer is still searching for ip adress than i plugen the antenna and also the external IR receiver to and triyed every thing but, nothing comes out, no logo, no remote control reaction nothing and the fact of reseting does not change any thing.

thx's

Cisco Employee

Re: DMP 4400G after upgarde "5.2_EFT_DMP4400G.fwimg" trouble

My apologies for the basic questions but i need to ask:


* what type of display do you have attached to DMP?


* how is it connected to the DMP, HDMI?


* Is there a signal to the Display? You should see something

when you power off and power the DMP.  For example, when

you power off\on the DMP the display should have no signal and

go into standby (amber light or something) and then once the DMP

turns on and restarts, the display should awake and (green light status

on the display should come on and stay on) then the splash screen

occurs.


* Try holding the reset button again for at least 30 seconds and see

if that makes a difference.


Since you were at 5.1, wireless shouldn't make a difference since

it is new to 5.2


Also, check you DHCP server to see if it getting an IP address. Since the

light goes green that indicates the DMP has an IP address.


T.

New Member

Re: DMP 4400G after upgarde "5.2_EFT_DMP4400G.fwimg" trouble

hi again,
so the details :

- Display : HP HDMI Screen ( HP w2228h )
- Connected ot the DMP 4400G by a HDMI wire
- The display detect the DMP so there is a signal but a black screen, so a back light is noticable on the display and it last for almost 1 hour
- i'm working connecting the DMP directly to the PC on wich i run a "DHCP server 1.9" so the same was working on the 5.1 firmware


for the last try
- i hold the reset for 2 minute, and the DMP continues to bip every 30 second but i hold the reste button, and after 2 minute, EUREKA, it worked again

a last information;

ater the reboot
when i changed the DHCP adress in to static ones the DMP Hoocked on the splash screen on witch cisco logo and ip adress

563
Views
0
Helpful
5
Replies
CreatePlease to create content