Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

DMP 4400G not displaying content on Cisco LCD 110L PRO 47

All,

I have a DMP 4400G connected to a Cisco LCD via HDMI.  The DMP is controlled through a DMM (5.2.3).  The IP info displays on the screen when I tell it to, but I am having trouble displaying content.

I have tried the following:

Pointing the DMP to URL on the DMP.

Pushing a presentation from the DMM to the DMP.

Pushing a "go to url" from the DMP.

The DMM says that the task was submitted, but nothing displays on the DMP.

Any thoughts?

2 REPLIES
Community Member

Re: DMP 4400G not displaying content on Cisco LCD 110L PRO 47

I had a simular problem with a DMP-4310 until Cisco Tech support sent me this test video file. try it, it might

save you a lot of time.

Good luck

Community Member

Re: DMP 4400G not displaying content on Cisco LCD 110L PRO 47

Thanks for the input Joe.  The I was able to play the file straight from the DMP, as well as another mpeg2 file that I loaded on there.  I didn't get any audio from the file though...

My other issues seem to be specifically with the browser.  If I try to play a URL (media plane or browser plane) FROM the DMP, or try to play a playlist from the DMM, I get a "browser_play_failure" error in the syslog output.

<174> Jan 26 10:37:50 10.59.50.11 DMP-4400[1765]{-1}(4)~00-0F-44-02-4C-C8~2012~CST~yes: browser_play_failure: [http://dmm.metrolibrary.org:8080/xTAS-core//api/xml/app/playlist/start_playlist_41_.htm]

<174> Jan 26 10:27:41 10.59.50.11 DMP-4400[1766]{-1}(181)~00-0F-44-02-4C-C8~2012~CST~yes: browser_play_failure: [http://www.google.com/]

Any ideas?

999
Views
0
Helpful
2
Replies
CreatePlease to create content