Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DMP Losing Startup URL

I have a DMP on which the Startup URL field clears for no apparent reason.  It will run the presentation fine for at least a week, then I get contacted by someone from that building saying the screen is blank.  When I check the DMP, it's Startup URL field is blank, but the DMM says that it sent the scheduled command and it was received, and I have gotten no alerts that the DMP was offline.

Sending the presentation to it at that point works.

It's been about a month since it was installed, and in that time it has done this 3 times.  The first was on March 27th, then April 16th, then this morning (April 23rd).

Any ideas?

This is a 4400g using firmware 5.3.6 and DMM ver. 5.3.6.  Only DMP I know of having this issue.

1 REPLY
New Member

I checked the scheduled tasks

I checked the scheduled tasks and found that some of our users had not been following the 2 month limit for schedules. I removed those and also removed the disconnected players from the group, and this seems to have solved the problem.

It appears that the scheduled task would not be sent to any additional players in a group with an IP address higher than the non-functioning DMP.

212
Views
0
Helpful
1
Replies