Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DMP stops playing Video Presentation - random

Hi All

We have a customer running DMM 5.2.1 and 4400G DMPs, they have a Presentation running mpg files (9) and it randomly stops after a period of time.

The DMP is still up and is outputting to the screen as there is also a swf footer panel that has a logo and clock which is working fine.

Content is loaded locally and is playing local also.

We have left it playing the videos over a series of nights but most mornings they aren't playing, just the swf footer is there. Other times it will stop as soon as 10 mins after playing.

I have taken some get status grabs of the DMP and have been trying to replicate in our lab to verify the issue.

This issue was happening on 5,2 and we upgraded to 5.2.1 a few days ago with the hope this issue would have been resolved, alas it hasn't and now will look at opening a TAC case.....unless anyone has an idea here?

I can post config screens and get params etc if needed.

Thanks in advance

Cheers

Andy

1 REPLY
New Member

Re: DMP stops playing Video Presentation - random

Hi Andy,

My first thought is that you are trying to play two videos at the same time. The swf and the mpg.  Can you try to remove the swf and see if the mpg stays up.

Tom

281
Views
0
Helpful
1
Replies