Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DMS-200 doesn't play uploaded videos: "Connection to video server failed"

Hello, everybody!

I have CISCO DMS-200 deployed. I have console and an http access, I can manage options, I can upload videos, but I can't play them in web-browser. The device was bought 6 months ago and deployment was done by 3rd party. But the video playing over browser didn't work ever.

There is no proxy between PC and DMS, I have all codecs installed on PC, I've checked FireFox, IE, Chrome...

When I try to start video playing, the following message appears: "Connection to video server failed". (See screenshot).

I have some ideas about the reasons.

First, may be I need an additional license for Player at DMS-200 side? Because in Digital Media Players section I have "This feature is not licensed".

(See screenshot).

Second, may be there are problems with File Hosting Locations? I have several error messages like "URL test failed" in the appropriate section (Please, see screenshots).

So, please, share you ideas about the issue! There is a few information about the problem, I can't find anything. Are there any ways to turn on debug at DMS-200 side?

I've added seller's specification and pics.

Please, help!

Many thanks in advance!!!

2 REPLIES
New Member

DMS-200 doesn't play uploaded videos: "Connection to video serve

I've added licenses are currently at DMM.

New Member

I am having the same problem

I am having the same problem ... how did you resolve the issue?

644
Views
0
Helpful
2
Replies