Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Have anyone upgrade to SnS 5.5

I just download image of DMM for SnS v5.5, Show and Share v5.5 from cisco.com download page and I try to upgrade both server but I found the error after upgrading.

My DMM for SnS server boot into Linux Redhat OS and can't run DMM application. It appear prompt for login to Linux, not for DMM.

My Show and Share server can't upgrade this image, it show error message about "cannot find appropriate update file: UCS-C220-MXA-V5.3.12.dm2.enc".

I'm not sure anyone found the problem as me and how we can do upgrade to v5.5 successful. Does it might be from image problem that published on cisco.com?

 

Theerapol B.

 

Everyone's tags (1)
3 REPLIES
Cisco Employee

Theerapol,What is your

Theerapol,

What is your current version of SNS and DMM that you have? Whats the hardware that they have? LIke UCS 210 or UCS 220.. I can see it was looking for an image of UCS 220 but is it really a that hardware.

Regards,
Devendra Vishwakarma
CCIE #21652

:: Please rate helpful posts and mark / endorse answers ::

New Member

Hi DevendraMy DMM and SnS

Hi Devendra

My DMM and SnS current version is 5.3.12 that installed on new hardware model UCS C220 M3.

 

Best regards,

Theerapol B.

Cisco Employee

Theerapol,I hope you are

Theerapol,

I hope you are following the upgrade guidelines listed here:

http://www.cisco.com/c/en/us/td/docs/video/digital_media_systems/5_x/5-5/showandshare/release/notes/sns-rn-5-5.html#pgfId-324617

 

and you have taken a full backup of DMM and SNS before doing anything. Please let me know at which step of the guide did you fail? Were you able to take the backups? Were you able to mount the ISOs? at which step did it fail?

Regards,
Devendra

==Please rate helpful posts and mark / endorse answers==

 

92
Views
5
Helpful
3
Replies
CreatePlease to create content