Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade firmware on 4400 from 5.2.2 not working

I have a bunch of 4400 DMP's and want to upgrade them all plus the DMM.  All DMPs were running firmware 5.2.2, and all except one have successfully installed the 5.3.4 firmware.  For this one, I've tried to go from 5.2.2 to 5.3.4, but it just sits at the "verify 93%" on the upgrading firmware page & never finishes.  I've cleared the initial state, tried going to the firmwares of  5.2.2.1, 5.2.3, 5.3, 5.3.4 but all do the same thing.  I've reset in between these updates, but it still won't finish an upgrade.  I am lost as to what to try next, and according to the Cisco documentation, I have to upgrade all DMPs before upgrading the DMM, so I'm stuck.  Any suggestions are greatly appreciated.

Anneka

Everyone's tags (5)
2 REPLIES
Bronze

Upgrade firmware on 4400 from 5.2.2 not working

Anneka,

Not sure how the DMP got into this state

Can you try the following :-

1) If you have a physical access - Hard reset the DMP by pressing the reset button on the back panel , Use a sharp object and keep the button pressed for 20 seconds and release the pressure. Make sure the power is plugged in during this process.

2) You can execute a status command from a Browser or the DMM to get the upgrade status. Keep checking the progress by executing the commands below :

Browser :

https://x.x.x.x:7777/get_param?p=init.upg_*

Where x.x.x.x is the IP address of the DMP.

DMM : Select the DMP--> Run Task--> System Task --> Upgrade Status.

3) Check if the USB_1 has enough space on it, You can verify this by doing a FTP to the device. If the factory reset in step 1 succeeds you can skip step 3)

Also if you could attach the output of https://x.x.x.x:7777/get_param?p=*.* It may give us some idea.

Thanks,

Sagar Dhanrale

New Member

Upgrade firmware on 4400 from 5.2.2 not working

The DMP is in the ceiling at another building.  I can go there shortly or tomorrow but in the meantime here's what the results are from the 'upgrade status' display:

https://admin:xxxxxx@x.x.x.x:7777/get_param?p=init.upg_*&init.pop_enable=false

===========================================

3:40:42 PM

===========================================

init.upg_context T_STRING Upgrade  failed.

init.upg_percent T_LONG 93

init.upg_status T_STRING Verify: 93%

660
Views
0
Helpful
2
Replies