Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AUTH after TLS

hi at all

I´ve a problem when send messages to a provider that requires us to stablish a tls connection an then send it a user name and password.

On my old MTA these scenario works fine, but if i use our news C360 appliances I cannot deliver messages to the provider. On the logs of the appliances i can see the TLS session stablished but appears that the c360 don not send the credentials...

The log seems like this:

SMTP delivery connection (DCID 153865) opened from IronPort interface 194.xxx.yyy.zzz to IP address 194.aaa.bbb.ccc on port 25.
23 Oct 2009 12:01:45 (GMT +0200)

Delivery connection (DCID 153865) successfully accepted TLS protocol TLSv1 cipher RC4-MD5 .23 Oct 2009 12:01:45 (GMT +0200)

SMTP authentication failed at delivery connection (DCID 153865), IP address 194.aaa.bbb.ccc using profile provider_credentials. Details: ('504', ['5.7.4 Unrecognized authentication type '])23 Oct 2009 12:01:46 (GMT +0200)
(DCID 153865) Delivery started for message 186001 to user@remote.domain.com.23 Oct 2009 12:01:46 (GMT +0200)

(DCID 153865) Message 186001 to user@remote.domain.com bounced by destination server. Reason: 5.1.0 - Unknown address error ('505', ['5.7.3 Client was not authenticated'])

Any help will be appreciated

4 REPLIES
New Member

Re: AUTH after TLS

hello GVGO,

I think you best open a support case for this.


Steven

New Member

Re: AUTH after TLS

The problem is that c360 does not support AUTH LOGIN for outbound authentication.
It only supports AUTH PLAIN mechanism.

My partner´s MTA only supports AUTH LOGIN authentication......then In can not send messages to my partner using C360 Ironport´s appliances.

This is a very important lack of funcionality that Ironport should correct.

New Member

Re: AUTH after TLS

if you don't think it's supported - and have confirmed first with customer support that no feature requests exist - you can fill out our new feature request form:

http://tinyurl.com/mm8r26

in any case, yes i noticed that authenticated relays are pretty limited - so please send in your requests!

thanks!

andrew

New Member

Re: AUTH after TLS

if you don't think it's supported - and have confirmed first with customer support that no feature requests exist - you can fill out our new feature request form:

http://tinyurl.com/mm8r26

in any case, yes i noticed that authenticated relays are pretty limited - so please send in your requests!

thanks!

andrew


Hi Andrew thanks a lot for your response.
For this case there is a feature request.

I do not know if there are a lot of aythenticated relays or not...but I have the problem with two diferent partners....

Best regards

534
Views
0
Helpful
4
Replies