Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Email Security Quick-links: ESA Product Support | SMA Product Support | Email Submission and Tracking Portal | Cisco SecurityHub
Current General Deployment (GD) Releases:
ESA: 11.0.0-264 WSA: 10.5.1-296 SMA: 11.0.0-115 Email Plug-in (Reporting): 1.0.1-048 Email Plug-in (Encryption): 1.0.0-036

New Member

Backup import from M160 to M170 Error

 Hello ,

i have a new Messagging Appliance

Old Appliance  

Product: IronPort M160 Messaging Gateway(tm) Appliance
  Model Number: WSA_SANDBOX
  Version: 7.7.1-039

 

New Appliance

Product: IronPort M170 Security Management(tm) Appliance
  Model Number: WSA_SANDBOX
  Version: 7.7.0-213

 

I want to import my backupfile to M170. If i upload the configuration file, i get an error:

Error—Configuration file was not loaded. Parse Error on element "appliance_config" line number 1632 column 53: ERROR: Element 'dns_cache_ttl_min' not allowed here at Unknown:74:22 Text: 1800</dns_

In the line 1632

 <appliance_config tag="wsa" version="coeus_7_1">

 

 

Thanks for help

 

 

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Appliances must be running

Appliances must be running the same revision of AsyncOS.  Please upgrade the M170 to match the M160, and retry.

I hope this helps!

-Robert

 

(*If you have received the answer to your original question, and found this helpful/correct - please mark the question as answered, and be sure to leave a rating to reflect!)

3 REPLIES
Cisco Employee

Appliances must be running

Appliances must be running the same revision of AsyncOS.  Please upgrade the M170 to match the M160, and retry.

I hope this helps!

-Robert

 

(*If you have received the answer to your original question, and found this helpful/correct - please mark the question as answered, and be sure to leave a rating to reflect!)

New Member

Hello Robert,thanks for your

Hello Robert,

thanks for your answer. 

Where can i download the version  7.7.1-039? The new appliance can i upgrade only to 7.9..

 

Cisco Employee

You actually will need to go

You actually will need to go to 7.9 for BOTH appliances, since is not available in the upgrade path.

238
Views
0
Helpful
3
Replies