Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

C370 - Problem changing password from GUI

Hi,

I'm facing a problem when trying to change password when it's expired (by password policy) at C370 w/ 7.6.3-019.

Already tried at IE 9.0 and FF 24.6.0 ED without success. The only way I can change password is from CLI.

6 REPLIES
Cisco Employee

Is this per the System

Is this per the System Administration > Local User Account & Password Settings, w/ password reset rules set there?  Specific account/admin account?  Or a custom defined account?

From what you describe - sounds like would fall in-line with standard procedures if admin account related...

 

If you lock the admin account, you can only unlock it by logging in as the admin through a serial communications connection to the serial console port. The admin user can always access the appliance using the serial console port, even when the admin account is locked.

I hope this helps!

-Robert

 

(*If you have received the answer to your original question, and found this helpful/correct - please mark the question as answered, and be sure to leave a rating to reflect!)

New Member

Hi Robert,I have custom

Hi Robert,

I have custom password rules set...so all local users - including admin - must change password in 30 days...so when the password is expired it's supposed to change the password at the GUI login...Then I follow the procedure...enter userid...enter old password...enter the new  password...confirm the new password and it returns to the login page again (no error is shown...). But when I try to login with new password it doesn't work, it asks me to change the old password again.

Guess the procedure to change password at GUI is not working properly.

Cisco Employee

Hi, the FF version you tried

Hi,

 

the FF version you tried seems to be an old version. Can you update FF and try again? My FF is on version 30. If it still does not work let us know.

Thank you,

Enrico

New Member

Hi Enrico,Still got the same

Hi Enrico,

Still got the same error...even at FF 30.0.

Follows the screen the I try to change the password.

Cisco Employee

I am trying to reproduce this

I am trying to reproduce this. Minimum configuration of password reset is 1 day. I configured it today. So I will know more by Monday.

 

Cisco Employee

I was not able to reproduce

I was not able to reproduce this on 7.6.3-019 and FF version 30. I created a test user with password expiration of 1 day. After one day I was required to change the password which worked perfectly fine and I was also able to login with the new password.

I'd recommend to open a case with TAC so that that we can continue looking into the issue. Provide the URL of this post when you open the case.

Best regards,

Enrico

240
Views
9
Helpful
6
Replies
CreatePlease login to create content