Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Edit Return Addresses - Invalid hostname. Only US-ASCII characters are allowed.

On our two C series appliances the C350 and the C660 we can log in to the GUI and go to System Administration \ Return Addresses and change the

Return Addresses for System-Generated Email to something more meaningful and practical then reports@hostname.  For example we like to use a proper suffix instead of @hostname we use @ourAwesomeCompany.com. Anyway on the M series the M650 we can't change the suffix East of the @ sign.  We get this error:

Invalid hostname. Only US-ASCII characters are allowed.

Did any of you, or can any of you change the Return Addresses on your M series?  You don't have to go as far as commiting the changes if you are willing to try this for me, just type something in and hit Submit that should be enough to generate the error.

4 REPLIES
Cisco Employee

Edit Return Addresses - Invalid hostname. Only US-ASCII characte

What version of AsyncOS do you have in your M650?

I can change and commit the change after modifying the domain name on the return address without any issue.

Could the issue be triggered by the input language selection from your keyboard?

regards,

Donny

New Member

Re: Edit Return Addresses - Invalid hostname. Only US-ASCII char

Thank you Donny

We are on 7.7.1-039 and the engineer from IronPort tried it on his 7.7.0 test appliance and got the same error.  The good news is that it works via the CLI.  I see that version 7.9.0 is available so I will be upgrading to that to see what happens.

Cisco Employee

Re: Edit Return Addresses - Invalid hostname. Only US-ASCII char

Must be a defect if that can be reproduced.

You could ask for the defect number for tracking if you wish.

I have tested it in 7.9.0-107 and so far no issue.

regards,

Donny

New Member

Edit Return Addresses - Invalid hostname. Only US-ASCII characte

Hello,

We have two M1060.

When we tested the version 7.7.0-206 or earlier, we found the same problem as you by GUI.

Recently, we're migrating to 7.9.0-107 and that is right now.

So, you can migrate without fear

1242
Views
0
Helpful
4
Replies
CreatePlease login to create content