Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ESA 8.5.6 in GA but no GA release for SMA

Hi everyone,

8.5.6 is available as GA release for several weeks but I can't see any compatible GA release for the SMA according to the compatibility matrix.

http://www.cisco.com/c/dam/en/us/td/docs/security/security_management/sma/sma_all/SMA-ESA-WSA_Compatibility.pdf

 

Is there any GA release planned shortly? I can see there are only two FCS releases compatible with 8.5.6.

 

Thanks and regards,

 

Tan

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

SMA GA for 8.3.6-039 will be

SMA GA for 8.3.6-039 will be out today (Wednesday, Oct 1.)!

Look for it on the appliance manifest here by the afternoon.  

BUGS fixed in AsyncOS 8.3.6-039:

CSCun45697 - Spam quarantine email releases fail when using Radius
CSCup40728 - Email Reporting does not support searching for Internal User
CSCuq36193 - Custom user role with reporting limited to 'DLP Reports' is broken
CSCup74827 - SMA will not except any regular expressions for Web Security Appliance
CSCup22506 - SMA Multiple Vulnerabilities in OpenSSL - June 2014
CSCup80639 - Failed to import Web Configuration File 7.7-0-753 to SMA 8.1.1-013

3 REPLIES
Cisco Employee

SMA GA for 8.3.6-039 will be

SMA GA for 8.3.6-039 will be out today (Wednesday, Oct 1.)!

Look for it on the appliance manifest here by the afternoon.  

BUGS fixed in AsyncOS 8.3.6-039:

CSCun45697 - Spam quarantine email releases fail when using Radius
CSCup40728 - Email Reporting does not support searching for Internal User
CSCuq36193 - Custom user role with reporting limited to 'DLP Reports' is broken
CSCup74827 - SMA will not except any regular expressions for Web Security Appliance
CSCup22506 - SMA Multiple Vulnerabilities in OpenSSL - June 2014
CSCup80639 - Failed to import Web Configuration File 7.7-0-753 to SMA 8.1.1-013

New Member

Thanks Robert. Indeed, I

Thanks Robert. Indeed, I opened this discussion the right day. :)

Are all the users having ESA with 8.5.6 (GA) running SMA with a FCS version?

Cisco Employee

Previously, yes.  We were

Previously, yes.  We were having to manually provision everyone who needed 8.3.6 FCS.

Those users will need to also upgrade to the GA now, -039:

Upgrade paths to reach  AsyncOS 8.3.6-039:

AsyncOS 8.1.1-013 > AsyncOS 8.3.6-039
AsyncOS 8.1.1-033 > AsyncOS 8.3.6-039
AsyncOS 8.3.6-028 > AsyncOS 8.3.6-039
AsyncOS 8.3.6-035 > AsyncOS 8.3.6-039

72
Views
5
Helpful
3
Replies
CreatePlease login to create content