Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ironport C150

Hi all,

I'm hoping someone can help with the following issue I'm having? It relates to an Ironport C150 where the automatically generated and emailed reports now no longer contain any information.

The following error message was received in an alert email sent by the appliance.

Report Query Failed

                query_id:mga_overview_incoming_mail_over_time

                data_source:CounterReportDataSource

                error:<type 'classobj'> ('command_manager/command_client.py send_message|558','Commandment.DaemonUnresponsiveError',

The daemonis not responding.', '[database/ReportCatalog.py run_report_queries|233][reportdatasource/CounterReportDataSource.py query|131][reportdatasource/CounterReportDataSource.py _parse_api_results|216][reportdatasource/CounterReportDataSource.py _parse_interval_result_set|237][query/result.py get_interval|180] [query/client.py _call|212] [command_manager/command_client.pycall|237] [command_manager/command_client.py send_message|558]')

Version: 5.1.0-317

Simply stopping and rebooting the C150 does not fix the problem. I'm hoping someone can give me a solution.

Thanks Peter

Everyone's tags (2)
8 REPLIES
New Member

Ironport C150

Did you try rebuilding the report(s)?

New Member

Ironport C150

Hi Scott,


I'm not sure what you mean with "rebuilding the reports". Through the web console under the monitor tab, the menu allows you to schedule or view a number of predefined (canned) reports. None of these return any data. I have scheduled new reports to no avail. I can find nowhere wehere I can define the existing or design new reports.

Thanks, Peter

Cisco Employee

Ironport C150

Probably related to the version you are on Version: 5.1.0-317
....Have you considered upgrading? Also the virtual ESA is a nice option

Cisco Employee

Ironport C150

Hello Peter,

While version 5.1.0-317 is very out of date (and end of life).

It is to my understanding that these reports are no longer available on the system on the scheduled reports that are configured so it is returning this application fault.

I would advise if you could check:-

Monitor > Scheduled Reports and removing the schedules reports from the list.

If this does not help.

As indicated, version 5.1.0-317 is a very old version and there is a defect filed for this behaviour which has been corrected in the 7.0.0 releases (7.6.3-019 is the recommended).
This would be the complete resolution to the issue if you are able to upgrade the system.

With a serial number we may be able to review if there are upgrade paths for this system to the destined version as well.

Regards,

Matthew

New Member

Ironport C150

Hi Matthew,

Thanks for your reply.

The reports ceased only a little while ago, or rather the content did. The reports were still generated.

I've removed all the scheduled reports and committed those changes. I then went as if to add a new one, selected the report type and selected preview. Tried with both the "Executive Summary" and "Incoming Mail Summary". Reports are generated but no content.

It would be great to get a firmware update if they're still available given product is end of life. The Serial number I picked up from the system is :

00188BF885AF-H4XKYC1

Looking forward to your reply.

Have a great weekend, thanks.

Regards, Peter

Cisco Employee

Re: Ironport C150

Peter -

Due to the age of the 5.1 revision you are running - the upgrade paths are disabled.  But, if you wish - please open a support case, and we can get the provisioning path laid out for you to get up to a 7.X build on the appliance.  The C150s will only upgrade to 7.X.  This will provide you ALOT better OS and operationaly stability on the appliance.

Please feel free to take a look at the release notes for the recent builds, to see improvements, fixes, etc:

http://www.cisco.com/c/en/us/support/security/email-security-appliance/products-release-notes-list.html

If you have a valid/active CCO - you can open a case directly from:

https://tools.cisco.com/ServiceRequestTool/scm/mgmt/case

If not - feel free to call into the customer support #, and they'll open and route the case as needed.  Just indicate your serial number, that you are running an end-of-life 5.1 revision, and you wish to get provisioning updated in order to complete an upgrade to a supported revision for your appliance.

Cisco Customer Interaction: 1-800-553-2447 / Outside US

Hope this helps!

-Robert

(*If you have received the answer to your original question, and found this helpful/correct - please mark the question as answered, and be sure to leave a rating to reflect!)

New Member

Re: Ironport C150

Thanks for the reply Robert,

I've been speaking with Drew at Cisco Support. He was most helpful in trying to find out how to do as you suggested. Unfortunately, the conclusion was that because the product was obsolete/end of life he was not able to arrange some sort of path to the latest revision as suggested by yourself.

Somewhat disappointed at the result...

Drew has provided a link to some virtual appliances for both web and email security, that I shall have a look at.

So in a nuttshell the question about resolution to the problem was not answered, but I appreciate the effort made by all and I thank you, especially Drew with whom I was on the phone for quite some time whilst he tried to find a way around this. Thanks Drew

Kind regards, Peter

New Member

Re: Ironport C150

A URL for every IronPort administrator to bear in mind:

http://www.cisco.com/web/ironport/c_x_series_life_cycle.html

I'd feel sorry for a customer who signed up to a reseller's "you don't need to administer it" sales pitch and then missed a deadline to upgrade before the chassis was dropped from support.

565
Views
5
Helpful
8
Replies
CreatePlease login to create content