Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ironport C170 Email Security Appliance - No Upgrades Available Error

 

Hi All,

I have a pair of IronPort ESA C170  with Async OS version 7.6.2-014. one of them displayed two versions that are available for upgrade:

7.6.3 & 8.0.1; however , the other appliance displays "Error - no available upgrades". 

 

So we tried to open the link : http://updates.ironport.com/fetch_manifest.html 

updated the serial number information for the first one and it displayed the two versions ( 7.6.3 & 8.0.6 ) successfully and it didn't display anything when i put the serial number of the second appliance.

 

The Problem clearly that we cant upgrade the second appliance.

 

So Appreciate to share your experience on this.

 

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

You will need to open a

You will need to open a support case so that we can get your serial number of the appliance, review to make sure it is in the correct upgrade provisioning group, and then also work with you direct to assure that you have the correct network settings to reach the updater servers.  

You should be able to open a telnet session from the CLI on the appliance(s) to downloads.ironport.com on port 80, update-manifests.ironport.com on port 443...

8.0.1 is the latest GA release - and will be the last available hop in upgrade paths.  So, if the appliance is on 8.0.1, then there will be no further upgrade availability currently for the appliance.  If you are needing to get to 8.5, which is FCS, you'll need to request provisioning through a support request.

-Robert

1 REPLY
Cisco Employee

You will need to open a

You will need to open a support case so that we can get your serial number of the appliance, review to make sure it is in the correct upgrade provisioning group, and then also work with you direct to assure that you have the correct network settings to reach the updater servers.  

You should be able to open a telnet session from the CLI on the appliance(s) to downloads.ironport.com on port 80, update-manifests.ironport.com on port 443...

8.0.1 is the latest GA release - and will be the last available hop in upgrade paths.  So, if the appliance is on 8.0.1, then there will be no further upgrade availability currently for the appliance.  If you are needing to get to 8.5, which is FCS, you'll need to request provisioning through a support request.

-Robert

862
Views
0
Helpful
1
Replies
CreatePlease to create content