Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IronPort ESA 170 Upgrade Failed

Hi All,

We have just got two IronPort ESA 170 appliances delivered.

I started off with upgrading the firmware from version 7.5.2-101 to 7.6.3-019. One of the appliances got upgraded fine. However, I am getting an error on the other one. Exactly when the upgrade reaches at 72% it throws the error " The following error occured during upgrade: Upgrade exited without success. Please attempt upgrade again after clearing the error". Attached is the screnshot.

I tried upgrade three times and got the same error all the time. Just wanted to know if anyone else has faced anything similar before raising a TAC. Is it because of disk space issue?

Please assist.

Thanks in advance.

Faiz

4 REPLIES
New Member

IronPort ESA 170 Upgrade Failed

Hi,

Probably not the answer, but I would suggest you upgrade via the CLI rather than the GUI.

It could be something as simple as a timeout.

Rick

Cisco Employee

IronPort ESA 170 Upgrade Failed

Hi Rick,

I think it may show as an available upgrade on the C170 but not match the hardware and therefore not require the update.

The BIOS Firmware Update docs I have are found here and the C170 is not listed as requiring this update:

http://www.cisco.com/en/US/docs/security/content_security/bios_firmware_updates/content_security_BIOS_firmware_update_release_notes.pdf

So if it shows I believe you can safely ignore this upgrade package.

Regards,

Stephan

IronPort ESA 170 Upgrade Failed

If you try to upgrade more than once and you keep getting the same error at the same time, then you could think about bandwidth control in the network or web traffic redirection.

A packet capture could help finding more info about what can be the case or you may want to go through TAC. With remote access to your appliance they can identify if the issue is with your appliance or not. And if it is not, they may be able to assist you identifying the cause.

Last but not least, you can try Local Upgrade. Please refer to the Technical Article below.

=============================================

Comprehensive Guide to Local Upgrade Servers

Knowledge Base Answer ID: 1558

http://tools.cisco.com/squish/212fd

I hope this helps. If that is the case, please mark the question as answered.

Regards,

-Valter

New Member

IronPort ESA 170 Upgrade Failed

Hi All,

Thank you for the response.

Rick, I would go with your suggestion for now. Even I suspect something similar.

Stephen, I see from the provided document that it applies to C160, but we are using C170 appliance. Moreover, we have already upgraded one appliance to this version. The problem is only with the second appliance.

Valter, we are currently setting up the device in a DR location and we do not have the provision to set up a webserver and such as you suggested, at least at the moment. We are currently using a 4G router to do the upgrade. It could be related to the bandwidth. Let me try and do that from the CLI and see. I would post the result in here.

Regards,

Faiz

1423
Views
0
Helpful
4
Replies
CreatePlease to create content