Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Email Security Quick-links: ESA Product Support | SMA Product Support | Email Submission and Tracking Portal | Cisco SecurityHub
Current General Deployment (GD) Releases:
ESA: 11.0.0-264 WSA: 10.5.1-296 SMA: 11.0.0-115 Email Plug-in (Reporting): 1.0.1-048 Email Plug-in (Encryption): 1.0.0-036

New Member

Message is not recorded in the IronPort !!!

friends,

I'm having a hard time, the emails that comes from Exchange to Ironport are not logged in messaging track (but are being sent), and received not show your company's domain in the correct format (user@empresa.com.br), appear unknown characters (alphanumeric).

1 REPLY
Cisco Employee

Message is not recorded in the IronPort !!!

Hello Dreher,

Please do the following on the CLI of the appliance to check if there is any connection attempts from the exchange to the appliance and then to find out the mail flow (as you said its not appearing in the message tracking logs something may be happening at connection level, or perhaps the email is not going through the appliance)

CLI > grep "exchange IP" -t mail_logs

Run a few test emails.

Monitor this log once you see some data you will see the connecting server to the appliance also what sendergroup it's matching after which if the email is accepted, an MID should appear where you will be able to review the message details as it goes through the appliance and the injected information.

do a findevent > search by MID and enter this MID
Or CLI > grep "MID XXX" mail_logs

640
Views
0
Helpful
1
Replies