Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Queue is not mounted

We just replaced our C300 with a C350 using the export config / import config and all went well.

Then we tried the same thing to replace our C600 with a C660 and it looked like all went well, but now the C660 shows "Queue is not mounted" on the System Overview Status page, please help as we think this appliance is not processing email right now for us.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Queue is not mounted

Hi Greg,

"queue is not mounted" means that your workqueue is currently  inactive because there's most likely an internal issue preventing it to start up. So please open a ticket with support as well as remote access to have this fixed, in case the appliance is not in production you can also do a

CLI: resetqueue

Be aware that this is a destructive command that will clear your current workqueue and the policy quarantines, so all messages will be deleted.

Hope that helps,

Andreas

4 REPLIES

Queue is not mounted

Hi Greg,

"queue is not mounted" means that your workqueue is currently  inactive because there's most likely an internal issue preventing it to start up. So please open a ticket with support as well as remote access to have this fixed, in case the appliance is not in production you can also do a

CLI: resetqueue

Be aware that this is a destructive command that will clear your current workqueue and the policy quarantines, so all messages will be deleted.

Hope that helps,

Andreas

New Member

Queue is not mounted

Thank you Andres we did just what you said and called this in to IronPort [ahem] Cisco Technical Support and after allowing them remote access to our appliance we twirled our thumbs while the support engineer did his magic and fixed our corrupt queue.  All is well, we live to hygiene another day!

New Member

Re: Queue is not mounted

It happens again hours after a support engineer remotely logon and do the needful. One question, as this is definitely cause business disruption why not get us the script or guide to resolve it ourself? I have submitted the support request but the waiting time is painful.


Sent from Cisco Technical Support iPad App

Re:Queue is not mounted

It will be possible in the future. For now, contacting support, by phone is the safest option. Resetqueue command is destructive but works as option if you cannot pickup the phone and have the engineer to fix it remotely.

I would recommend asking for analysis on what cause the corruption so you can avoid it in the future.

Please check if any of the responses worked for you and kindly mark this thread as answered if so.

Regards,
Valter



Sent from Cisco Technical Support Android App

1886
Views
0
Helpful
4
Replies
CreatePlease to create content