Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

"Daemon not responding" after 5.5.0 upgrade !!

Hi,
after a upgrade from 5.1.1-003 to 5.5.0-430 this morning the appliance (C600) stops working.

> workqueue
Failed to get work queue status: hostname: The daemon is not responding.

> featurekey
Cannot get features status: hostname: The daemon is not responding.
Cannot retrieve pending feature keys: hostname: The daemon is not responding.

Any ideas how to fix that?
tommes

3 REPLIES
Community Member

Re: "Daemon not responding" after 5.5.0 upgrade !!

Hi,

Well, i did have this issue twice. In fact, i allowed some time after the reboot and it worked fine afterwards. I guess that a process wasn't yet started.

Now, if you still have this problem, i suggest that you open a ticket with Support. I don't think that the tunnel and support request on-box will work if you have the problem

-Vinesh

Community Member

Re: "Daemon not responding" after 5.5.0 upgrade !!

This has been seen in the field. If a reboot does not free up the process in question (daemon not responding - the daemon that does mail handling) please open a ticket with support and if possible open a remote access.

Cheers,

Mark

Community Member

Re: "Daemon not responding" after 5.5.0 upgrade !!

Give a box a good five minutes or so from when you can login to the CLI.
The IronPort is particularly busy when it reboots after an AsyncOS upgrade.

If "Daemon is not responding" after that, then pop open a tunnel and let Mark et al investigate as a P1/P2 support call.

James

834
Views
0
Helpful
3
Replies
CreatePlease to create content