Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

"No User Information" on outbound mail

I just started sending mail out through our IronPort. The top user in the Top Users report is "No User Information". What might those be?

4 REPLIES
New Member

No User Information

Could you please run the version command in your box and post the results.

Could be the report level for your appliance or you need to wait until the data became available (5-15 mins) or a report corruption due to some improper reboot.

In any case, I would recommend you to open a support ticket using the suport request.

-Cheers

New Member

Re: "No User Information" on outbound mail

Current Version
===============
Model: C350
Version: 6.3.5-003
Build Date: 2008-07-10
Install Date: 2008-07-25 10:17:36
Serial #: 001E4F1EC1D1-51FF5G1
BIOS: 2.2.8I
RAID: 1.00.01-0088, MT23, 1.02-007
RAID Status: Optimal
RAID Type: 1
BMC: 1.77

New Member

"No User Information" on outbound mail

Based on the version output, I would not expect the report level to be limited.

If you continue to be not able to see the reports, please submit a support request.

-Cheers

Cisco Employee

Re: "No User Information" on outbound mail

Also keep in mind that "No User Information" can refer to messages that have been relayed through the IronPort appliance without an Envelope-From address. For instance, a sender such as "<>".

These are typically bounce messages. This is not a defect or a critical issue. It is just the way the sending host is configured to send bounces.

The IronPort has no control over this setting. Generally, the sending host will add a "mailer-daemon@domain.com" or "postmaster@domain.com" type address as the From message header for such bounce messages.

195
Views
0
Helpful
4
Replies
CreatePlease login to create content