Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

upgrade from 5.0 to 5.1

hi,

I'd like to upgrade my C100 ESA to the last ASyncOS available version which the 5.1.0. So, I'm performing a system upgrade from the GUI but no newer version is displayed. Anyone is encountering the same problem?

Thanks,

Vincent

3 REPLIES
New Member

Re: upgrade from 5.0 to 5.1

hello,

Are you sure your machine can reach the upgrade server by http?

you can test this very easy if you do not use a proxy server. Open the commandline interface and try to setup a telnet connetion on port 80 to the server configured (http://downloads-static.ironport.com/asyncos/upgrade/ in our case)

If you use a proxy server check if you can reach is and check if the proxy can reach the weberver.

(and ofcourse... make sure you log on as "admin" when you perform the upgrade... )

New Member

Re: upgrade from 5.0 to 5.1

As long as it says "Attention — No upgrades are currently available." after you have hit the "Available Upgrades..." button everything should be fine with your connection to the update server. In that case it's most likely that, for some reason, your system has not been authorized (by Ironport) to upgrade yet. You might want to clear that up with IronPort support. Hint: Providing them with the serial numbers of the unit(s) you want to upgrade might prove to be useful. :wink:

If the check is not successful and you are being greeted by an error of some sort there might indeed something be wrong with your connection to the update server and it would be wise to have a look at your connection settings / firewalls, etc.

Cheers.
Torsten

Re: upgrade from 5.0 to 5.1

I checked this with support and now it works...

thanks!

218
Views
0
Helpful
3
Replies