Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Welcome to the Cisco Networking Professionals Ask the Expert conversation for small and medium business. For a one-week period, small and medium business and technology leaders and Cisco engineers are available to continue discussing issues and ideas from scheduled live web broadcasts.

This is an opportunity to discuss with experts Dr. Janelle M. Barlow and Jimmy Ray Purser how essential it is to create a lasting emotional connection with your customers and the steps to providing a stellar customer experience. Janelle is President of TMI,US and partners with the multinational training and consulting organization Time Manager International, who twice awarded her the prestigious "International Trainer of the Year" award. As a speaker, Janelle draws upon her broad educational background and practical management experience. Jimmy, a hands-on engineer with over 16 years of field experience, has planned and implemented WAN, LAN, and WLAN solutions for organizations such as Fortune 500 companies, U.S. and NATO armed forces, organizations using Supervisory Control and Data Acquisition (SCADA) systems, and Internet-based businesses. A Cisco Techwise TV product expert, Purser specializes in foundational technologies such as wireless networking, routing, and switching.

Remember to use the rating system to let Janelle and Jimmy know if you have received an adequate response.

They might not be able to answer each question due to the volume expected during this event. Our moderators will post many of the unanswered questions in other discussion forums shortly after the event. This event lasts through November 22, 2006. Visit this forum often to view responses to your questions and the questions of other community members.

18 REPLIES
Hall of Fame Super Red

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Hi Janelle and Jimmy,

First off, thanks for taking the time out of your schedules to participate in this event!

My question is this, most of us in the service industry have taken some type of customer service training, but how do you deal with the 1 out of 100 clients that you just can't seem to win over?

You try to provide great service,timely, friendly and with great follow up etc. And they still seem to have some level of distrust? Are there just some no win situations?

Thanks again,

Rob

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

From Dr. Barlow;

Hi Rob:

Thanks for your question. Indeed, there are those people who are very difficult to win over -- for a variety of reasons. And the number may be higher than 1 out of a hundred.

? There are some no win situations. Bottom line. You won't please everyone. Don't set it as a target.

? You don't always know what is going on in the customer's mind. The key question is whether they come back, not whether they look like they distrust you. There may be reasons for that distrust that have nothing to do with you.

? Talk with them. Tell them you are working very hard to meet their needs, but your sense is that they don't seem to respond in a way to indicate this is happening. Ask them if you are misreading them. Engage them in a dialogue. You may actually learn something very important from them, or at least open up a dialogue where they become more conscious of how they respond to you.

? If yours is the type of business where the customer deals with one person, perhaps they just don't get along with that person. Consider asking someone else in your organization to interact with this person.

? Finally, don't blame yourself if all your customers don't like your offering. Attempting to please everyone is not the best strategy in the world when it comes to building a brand.

Good luck,

Janelle Barlow, Ph.D.

Hall of Fame Super Red

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Thanks Dr. Barlow,

I guess that the sage advice my Dad used to tell me even applies in these situations;

"You can't please all the people all the time"

I really like your take on this! I've never really thought of building a brand as I work in a college setting. In this case our brand is service!

Take care and thanks again,

Rob

ps: Jimmy, thanks for forwarding this along. I have really loved reading your posts since the start of this new forum! You have a real flair for answering technical questions with some added humour :)

New Member

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

i have 3 offices cisco 2811 routers each router having 2 fa0/0 . now i want implement ipsec vpn. 3 offices is connected each others.

ple help

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Hey Atlanticgh,

This sounds like a site-site VPN to me. If it was my network I would, look at using Dynamic Multipoint VPN (DMVPN). This works great and it enables autoprovisioning of site-to-site IPsec VPNs. DMVPN eases provisioning by dynamically discovering remote locations using standard routing protocols, then automatically enabling IPsec VPN in a multipoint meshed design.

How cool is that!!

Toss in the AIM-VPN/EPII-PLUS module and you boost your throughput from 55M to 130M!!

Wholly smokes!! man that is cookin'

If you are a command line commando then your config should look something like this:

crypto ipsec transform-set Cisco_TRANSFORMSET_3 esp-sha-hmac esp-3des

mode tunnel

crypto ipsec profile Cisco_Profile3

set transform-set Cisco_TRANSFORMSET_3

interface Tunnel0

bandwidth 1000

delay 1000

ip nhrp holdtime 360

ip nhrp network-id 100000

ip nhrp authentication DMVPN_NW

no shutdown

ip address 172.16.1.20 255.255.255.0

ip nhrp nhs 172.16.1.21

ip nhrp map 172.16.1.21 192.168.1.15

tunnel source Ethernet1

tunnel destination 192.168.1.15

tunnel protection ipsec profile Cisco_Profile3

tunnel key 100000

router eigrp 10

network 172.16.20.0 0.0.0.255

network 192.168.1.0 0.0.0.255

crypto isakmp key ******** address 192.168.1.15

If you are not, then use the awesome SDM tool to set up and deploy this config. Click on VPN wizard and 20 or so steps later, it's Newcastle time. Just remember, to check the box to save to start up or you'll be config'ing it again when your router reboots...most likely during a episode of Johnny Bravo and how bogus is that!!!

New Member

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Hi

can i create more than one isakmp key,transfoam set,crypto maps,set peers in same router and same interface.

regards

k.sridhar

New Member

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

In terms of customer service, I really dislike "voice mail jail" in a automated phone system, is there a rule of thumb for how many redirects a customer will tolerate before talking to a live person?

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Hey Lisa,

This is a great question. This is a perfect example of being penny wise and customer foolish.

Recent research conducted by Kelly Services and Purdue University shows that more than six out of 10 customers (63%) will "stop using a company's products or services based on a negative call center experience." Among customers who call to complain, almost nine out of 10 (86%) "were more likely to stop using the company if their experience with the customer representative was negative."

I know I certainly will. People STILL buy from people. I tell folks that on the third redirect, customers need to talk to a human. Any more then that is way too much.

New Member

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Thx for the informative video on Branded Customer Service.

Janelle, Can you elaborate on the point abt integration between marketing and HR depts. Are you saying marketing should influence HR hiring standards? If so, how?

Or are you referring to a more traditional role where HR is providing training to CS personnel and Marketing needs to make sure HR is emphasizing the brand messaging in the training?

Thx,

James

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

From Dr. Barlow;

Marketing is about connecting with people outside the organization.

HR is about connecting to people within the organization.

It seems rather ridiculous, when put that way, that Marketing and HR Departments wouldn't work together on just about everything.

So, yes, marketing should help HR understand what type of people would best represent the brand. But this requires more than just the HR departments and marketing. Any group dealing with operations and production should also collaborate on deciding what type of characteristics would best represent the brand.

The traditional way you suggest is definitely a positive approach. I must say, however, that even though you describe this approach as "traditional," my experience is that even this level of integration doesn't always happen.

New Member

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

We are interested in the Cisco CRM connector to improve and streamline the customer experience. What software is required on the server and all of the clients to make this solution work? We have been using a Intranet and instant massager program, but this not working as well as we thought it would.

Bill

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Hey Bill,

Man do I know that solution!! Congrads are your business growing that you need to look at the CRM connector. Cisco CRM Communications Connector requires a Cisco IP Communications solution and Microsoft CRM Server, to get started. Then you install two apps, one on the MS CRM Server, and other on each CRM Client PC. Of course since this ties into the phones, you need the Cisco TAPI Service Provider (TSP) driver installed on each client as well. The Microsoft CRM Client can use Microsoft Outlook or an HTML interface as the primary client for managing tasks and contacts. How cool is that! Very small learning curve is always good.

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

The challenge of providing high-quality customer service is compounded with our company because of multi-location operations. The level of customer service may even differ significantly between two providers within the same company. It may also vary from one moment to another, even as delivered by the same department. Any recommendations on how to unify and manage this so that we can maintain consistency?

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

From Dr. Barlow:

Consistency is one of the most difficult standards to attain when it comes to customer service.

It's very contextual and highly emotional, making consistency all the more difficult.

And then human beings operate as essentially "wireless" units, as you point out, compounding the problem.

That's why the brand needs to be simply, but precisely defined. The brand provides context for behavior, but doesn't script it.

Think of your staff as dancers in a competition dancing the tango. All the dancers are dancing the tango, but each couple is performing the steps in their own unique way. There's no doubting as to the dance everyone is performing, but each couple expresses it in their own unique way.

Customer service should have that feel about it ? everyone dancing the tango, but room for the individual to express his or her personality. That way, we avoid the stress and burn out caused by "emotional labor" as was described so many years ago by Arlie Hochschild (Sociology Professor at the University of California, Berkeley) in her book, The Managed Heart, 1983.

The key is to keep coming back to your brand definition: the total strategy of your business. Your staff are clever enough to figure out how to dance your dance without becoming robots. Keep talking about it with them. Keep it a topic of discussion.

Silver

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Technology aside, on the people side of things, there are a number of services that specialize in providing customer service training and courses - all with the goal of helping employees understand the importance of customer service and improve their customer service skills. We are looking at purchasing a computer based training course to help with this. Do you have any recommendations or rules of thumb to look-lookout for?

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

From Dr. Barlow:

Dear Viewer:

You probably won't like my answer.

I don't recommend computer based training courses for customer service. For one thing, such a program would have to be generic customer service because the designers are selling this product to hundreds, perhaps thousands of clients. I don't see how such a program could be customized for you, except to perhaps put your name on the CD.

If it's a program for entry level staff and you have staff who don't understand even the fundamentals of customer service, then it might work. However, having said that, it seems to be that there are better options for you.

Assuming your business has some people who are good at delivering customer service, why don't you enlist them in coaching their colleagues on how to behave with customers? Your stars will get the attention of being appreciated for their good work, and everything they show someone else will be very relevant to your business. They will customize it for you, in effect.

Customer service is about human interaction, and it's hard for me to see how human interaction can be taught effectively through a computer based program.

If you don't want to bring in an outside educator, you can do service education yourself. It may be a bit messy, but the talent for good human interactions is present in your staff. Identify ways you think your service can be improved, and then throw it open to your staff as to how they can make these situations better. Even better, get your staff to first identify the ways they think service can be improved. Ownership for service needs to be driven down to the people who deliver it. They can use some help, but probably most of the help they need is to know their opinion is valued and that someone will help facilitate their learning. If there are certain standards you want to achieve with your service, spell those out and ask your staff how they can get involved with delivering to this standard.

One of the most effective service interventions I have seen involved the owner of a small jewelry chain (with 4 stores) who brings his staff together once a month and spends pretty much a half day on service issues. Month after month. His staff get it.

Your staff can go through a computer based training program, pass the test, and ultimately make no changes in their behavior. And that's what counts. When people take responsibility for their own behavior, and when senior level people are involved, that's when you see big changes take place.

Good service is to a large degree about passion. And it's hard to get passionate about a computer based learning program.

Good luck!

Janelle Barlow

Silver

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Do you really need to have a CRM solution to have good customer service? I can clearly see the benefit, but we are a small (but growing) business and I do not see the return on investment here.

Bronze

Re: ASK THE EXPERT- HOW TO PROVIDE WORLD-CLASS TLC TO CUSTOMERS

Hey Amritpatek,

First, CRM applications should be easily customizable. Few business processes are as dynamic as a company?s customer care and sales cycles. By implementing data models and forms that reflect these unique requirements, IT professionals implementing a CRM system can reduce the risk of failure by reducing the

learning curve and manual work-arounds that raise barriers to adoption among business users. Limited adoption on an application means that it is not a success. A simplified CRM platform that enables IT managers to focus on business customization rather than infrastructure management is a key enabler of

this success factor.

Second, integration is a key aspect of successful CRM. CRM processes, by definition, span multiple systems and business units; any system that seeks to automate these functions therefore must interoperate with existing applications and databases. The positive impact of web services standards on the costs of integration fundamentally changes the economics of this historically expensive and complex requirement; indeed, integration needs are why service-oriented platforms represent a natural choice for implementing CRM solutions.

49
Views
65
Helpful
18
Replies
CreatePlease login to create content