Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Not able to download signature updates

Since last few days, all of a sudden without us making any configuration changes on the ASA or IPS, our ips is not able to download the latest signature update. It gives an error; "autoUpdate successfully selected a package (https://ih@72.163.7.60//swc/esd/11/273556262/guest/IPS-sig-S836-req-E4.pkg) from the cisco.com locator service, however, package download failed: The host is not trusted. Add the host to the system's trusted TLS certificates.  name=errSystemError "

 

We are using Cisco ASA 5520 with IPS module. (Product ID ASA-SSM-20)

70
Views
0
Helpful
0
Replies